Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

TV-out Trouble

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

TV-out Trouble

Old 01-30-03, 04:05 AM
  #1  
New Member
Thread Starter
 
Join Date: Jan 2003
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
TV-out Trouble

Hi all,

I just recently bought a new PC with a Geforce 4 ti 4600 with TV-out.

I connected my tv-out to my television and it seems to be working nice on first sight ... i can see my TV display my desktop and websites and stuff ,no problem at all.
But when i play a DVDmovie on my PC the movie plays without a problem on my computerscreen, but on my television the powerdvd window appears but stays plain black while on my monitor my dvd movie is playing normally?

Can anyone tell me what and how to solve this?
Old 01-30-03, 04:34 AM
  #2  
DVD Talk Limited Edition
 
Join Date: Feb 2002
Location: On the penis chair
Posts: 5,169
Likes: 0
Received 0 Likes on 0 Posts
I think it's Macrovision behind this. Did you connect your TV to any recording devices?
You might want to look for a software called TV-Tool to solve this.

Last edited by eedoon; 01-30-03 at 04:37 AM.
Old 01-30-03, 04:38 AM
  #3  
Senior Member
 
Join Date: Jun 2002
Posts: 668
Likes: 0
Received 0 Likes on 0 Posts
what type of display are you outputting? just to the TV? clone? some type of split?

updating drivers is always good.
Old 01-30-03, 04:38 AM
  #4  
New Member
Thread Starter
 
Join Date: Jan 2003
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
my tv isn't connected to anything but my PC ...

i tried tv tool but it said it didn't recognise the Nvidia card ...

Its a Geforce4 Ti 4600 from MSI ...
Old 01-30-03, 04:44 AM
  #5  
New Member
Thread Starter
 
Join Date: Jan 2003
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by MrPeanut
what type of display are you outputting? just to the TV? clone? some type of split?

updating drivers is always good.
I got it running as a clone of my Display, and i got the latest detonator drivers installed for my card ...
Old 01-30-03, 04:52 AM
  #6  
Senior Member
 
Join Date: Jun 2002
Posts: 668
Likes: 0
Received 0 Likes on 0 Posts
Not really sure what to tell you since I've never had that problem. I'd try a different dvd player first, to see if it's just something with powerdvd. Just PC Friendly, or whatever they put on discs these days. Are the TV and monitor at the same resolution? I'm not sure, but that could help. Actually, do you still have TV-tool installed? cause that really screwed up my system to the point i had to reformat.
Old 01-30-03, 04:55 AM
  #7  
New Member
Thread Starter
 
Join Date: Jan 2003
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Ok, i solved it ... i did a search for TV-Tool on google and the site i found said 6.0beta was the latest version, thats why my Geforce 4 ti 4600 didn't get recognised by TV-tool ...

i installed 6.8 now and all works fine ... thanks for the help!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.