Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

No sound from Media Player - Please help

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

No sound from Media Player - Please help

Old 08-09-02, 09:30 AM
  #1  
DVD Talk Legend
Thread Starter
 
JimRochester's Avatar
 
Join Date: Sep 1999
Location: Rochester, NY. USA
Posts: 18,009
Likes: 0
Received 2 Likes on 2 Posts
No sound from Media Player - Please help

Now what the heck did I do? Latest version of Media Player on WIN 98se. Playing around with the different looks and then no sound. The timer is going but no sound. Checked the obvious, speakers on, volume up, etc.
Old 08-09-02, 10:13 AM
  #2  
Cool New Member
 
Join Date: Aug 2000
Location: The holiest of holies
Posts: 35
Likes: 0
Received 0 Likes on 0 Posts
Hmm... try the View menu and the now playing tools on the equalizer settings. Something may be toggled wrong. Could be on mute, it's hard to notice it.
So other programs make sounds ok?
Old 08-09-02, 11:58 AM
  #3  
DVD Talk Legend
Thread Starter
 
JimRochester's Avatar
 
Join Date: Sep 1999
Location: Rochester, NY. USA
Posts: 18,009
Likes: 0
Received 2 Likes on 2 Posts
Others play fine so I know all is OK with the speakers and sound card.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.