Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

New video card whoas...please help

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

New video card whoas...please help

Old 06-27-02, 06:33 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: BV VA
Posts: 6,071
Likes: 0
Received 0 Likes on 0 Posts
New video card whoas...please help

Just got the new Radeon All in wonder 7500. Installed it and everything is fine except my display at 1152x864.

I had a CL TNT2 Ultra and am using a MAG DX700T (trinitron). Now that I have the all in wonder my display has that "flicker" especially viewing a webpage.

You know that flicker you see on a monitor when your refresh rate is set at 60Hz in a room with incadescent (sp?) lighting. Well I never got that with my TNT2 Ultra.

I've tried 60Hz - 100Hz and it all is the same. It works fine at 1024x768 but I want a smaller resolution. I mean I've been running at 1152x864 for years now on this 17".

Any ideas?

thanks
Old 06-27-02, 10:06 PM
  #2  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Likes: 0
Received 0 Likes on 0 Posts
If you have the ATI drivers loaded, you should see a Dsiplays tab in the Display properties. From there, you can set your maximum resolution and refresh rate that your monitor can support. Once you set that, you can change the resolution and refresh.
Old 06-27-02, 10:09 PM
  #3  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: BV VA
Posts: 6,071
Likes: 0
Received 0 Likes on 0 Posts
I've already done that. No matter what I set the resolution to whether it's 60Hz or 100Hz the monitor only displays at 60Hz (I see this by pressing the monitor controls) at 1152x864 at above.

It'll work fine at 1024x768 @ 75Hz and even 85Hz if you uncheck the box to allow non-supported refresh rates.

It's so weird and Maginnovision.com is down. Why would my TNT2 Ultra do this fine and not this card?

Thanks
Old 06-27-02, 10:12 PM
  #4  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: BV VA
Posts: 6,071
Likes: 0
Received 0 Likes on 0 Posts
Ha...I just re-read your post and I see what you mean. There is a sub display menu within the ATI property tab.

Worked fine. Thanks a ton. These little things really irritate me. LOL
Old 06-27-02, 11:57 PM
  #5  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Likes: 0
Received 0 Likes on 0 Posts
ATI is a pain in the ass for that.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.