Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Disabling Roxio EZ CD Creator from Auto-Start up in XP

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Disabling Roxio EZ CD Creator from Auto-Start up in XP

Old 06-25-02, 01:35 PM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jun 1999
Location: Seattle, WA USA
Posts: 2,548
Likes: 0
Received 0 Likes on 0 Posts
Disabling Roxio EZ CD Creator from Auto-Start up in XP

Anyone know how to do this? I just don't want it active _at all_ when the computer boots.

There's nothing in the startup group and no option to disable this 'feature' in Roxio's preferences or options.

Anyone know how to do the reg. tweak?
Old 06-25-02, 01:44 PM
  #2  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
there's always msconfig (run-->msconfig-->startup tab)

--HN
Old 06-25-02, 02:39 PM
  #3  
Senior Member
 
Join Date: Mar 2000
Location: staten island, NY, USA
Posts: 753
Likes: 0
Received 0 Likes on 0 Posts
2 things :

1) go to your startup folder (START---PROGRAMS---STARTUP) and remove the shortcut/link to EZCD Creator.

2) Rin MSCONFIG, go to the startup tab, look for EZCD, deselect it, apply, and reboot (it will make you reboot).

Upon reboot, you'll get a message saying something to the effect of "systems settings have been changed...". Select the box thast says "never show this again" and select OK.

These 2 steps should be followed for ALL programs that you want to deactivate on boot.
Old 06-25-02, 03:01 PM
  #4  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
Likes: 0
Received 0 Likes on 0 Posts
if Im not mistaken.. i thought you could just rightclick the logo in your systray (down by the clock) and select disable

not sure.. because I havent used ez cd in quite some time, since nero can do pretty much everything (and better)
Old 06-25-02, 06:01 PM
  #5  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jun 1999
Location: Seattle, WA USA
Posts: 2,548
Likes: 0
Received 0 Likes on 0 Posts
Thanks msconfig worked
Old 06-26-02, 01:00 PM
  #6  
Senior Member
 
Join Date: Mar 2000
Location: staten island, NY, USA
Posts: 753
Likes: 0
Received 0 Likes on 0 Posts
if Im not mistaken.. i thought you could just rightclick the logo in your systray (down by the clock) and select disable
That usually only works for that initial session - meaning on next reboot, it will be back. Once in a while, a program will give you the option to disable on boot via the right-click (I think AIM does now, for example).

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.