Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Server Problems

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Server Problems

Old 06-24-02, 05:59 PM
  #1  
DVD Talk Hall of Fame
Thread Starter
 
Blake's Avatar
 
Join Date: Feb 1999
Location: Orange
Posts: 7,737
Likes: 0
Received 0 Likes on 0 Posts
Server Problems

I think I'm having problems with my server that I'm running.

http://wildstorm.dns2go.com/

The first problem is that the router is having problems it seems with the connection - the light for the 10/100 connection doesn't light up, but it does for all the other computers I've got connected.

Then, when I go into the router configuration menu, it doesn't list the computer in this menu:

"View the information of the LAN DHCP clients linking to the gateway now."

Without being able to see the information of the computer, I can't open up port 80 (AFAIK)...

Any ideas? Can you get through to the server? Help!
Old 06-24-02, 06:40 PM
  #2  
DVD Talk Hall of Fame
Thread Starter
 
Blake's Avatar
 
Join Date: Feb 1999
Location: Orange
Posts: 7,737
Likes: 0
Received 0 Likes on 0 Posts
Well the server now works, but I still don't have the 10/100 light lit up, nor does it show up in the router configuration menus...

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.