Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

IE browser problem

Old 06-11-02, 10:17 PM
  #1  
Banned
Thread Starter
 
Join Date: Jan 2000
Location: Democratik People's Republik of Kalifornia
Posts: 22,995
IE browser problem

My browswer crashes everytime I click on a link within a site. It would open a blank window and freezes. I had to go through task manager to end it everytime. Is it my cookies setting?
Myster X is offline  
Old 06-11-02, 10:37 PM
  #2  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Have you tried to clear your internet temp directory?
zuffy is offline  
Old 06-11-02, 10:45 PM
  #3  
Banned
Thread Starter
 
Join Date: Jan 2000
Location: Democratik People's Republik of Kalifornia
Posts: 22,995
Originally posted by zuffy
Have you tried to clear your internet temp directory?
Actually, it all started to happen when I delete all of the temp files.
Myster X is offline  
Old 06-11-02, 10:49 PM
  #4  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Did you clear your cookies yet?
zuffy is offline  
Old 06-11-02, 10:54 PM
  #5  
Banned
Thread Starter
 
Join Date: Jan 2000
Location: Democratik People's Republik of Kalifornia
Posts: 22,995
Yup.
Myster X is offline  
Old 06-11-02, 10:57 PM
  #6  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
have you try rebooting your pc?
zuffy is offline  
Old 06-11-02, 10:59 PM
  #7  
DVD Talk Legend
 
Join Date: Jun 2000
Location: Downers Grove, IL
Posts: 10,470
1) Do you have any pop-up killers running?
2) What is the version of IE that you are using?
3) Have you installed any IE service packs?
4) When you click on the link within the webpage, does the new webpage show up at all or does it stay gray?
huzefa is offline  
Old 06-11-02, 11:08 PM
  #8  
Banned
Thread Starter
 
Join Date: Jan 2000
Location: Democratik People's Republik of Kalifornia
Posts: 22,995
Originally posted by huzefa
1) Do you have any pop-up killers running?
2) What is the version of IE that you are using?
3) Have you installed any IE service packs?
4) When you click on the link within the webpage, does the new webpage show up at all or does it stay gray?
1. No
2. 6.0
3. No
4. It stays gray.

Ok. it's getting wierder by the minute. I went back and delete all my cookies again and set the privacy to "accept all cookies" and it works. I'm not risking anything by setting it that way am I?

Thanks guys.
Myster X is offline  
Old 06-11-02, 11:29 PM
  #9  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Isn't that the default setting?
zuffy is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.