Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Is anyone using a SoundBlaster Extigy and WinXP?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Is anyone using a SoundBlaster Extigy and WinXP?

Old 05-15-02, 03:14 PM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Oct 1999
Location: Beaverton, OR, USA
Posts: 2,536
Is anyone using a SoundBlaster Extigy and WinXP?

I just bought a SoundBlaster Extigy box and installed it on my WinXP Pro PC. I love the way it works, but...
It seems like (can't confirm) that some of it's accompanying software killed the "autoplay" for the Camera and Scanner Wizard. Before the Extigy box was around, I could plug in my Sony camera, and it would launch the Camera wizard to download and name the pictures. That doesn't happen any more. The memory stick still shows up as a drive, and I can copy the pics from it, though.
Anyone with a simlar experience? I haven't found any info at Creative or Microsoft about something like this.
Nosmo Rex is offline  
Old 05-20-02, 01:08 AM
  #2  
DVD Talk Gold Edition
 
Join Date: Apr 2001
Location: In the Universe.
Posts: 2,923
I have the extigy but have not experienced any problems on my laptop. I recommend you uninstall the crapware that comes on the cd. I still have not had success getting my remote to work.
jiggawhat is offline  
Old 05-20-02, 03:03 AM
  #3  
Senior Member
 
Join Date: Apr 2000
Location: Louisville, KY
Posts: 437
Originally posted by jiggawhat
I have the extigy but have not experienced any problems on my laptop. I recommend you uninstall the crapware that comes on the cd. I still have not had success getting my remote to work.
Go to the manufacture web site...there is a new update for the extigy/WinXP....just check and found it last night...
Make sure that you have those softwares (features) installed before downloading the update file.
money is offline  
Old 05-20-02, 08:00 AM
  #4  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Oct 1999
Location: Beaverton, OR, USA
Posts: 2,536
I installed the new update last week, but I lent my camera to a friend, so I can't tell if it did anything yet.
Nosmo Rex is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.