Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Internet Explorer Settings

Old 05-10-02, 04:10 AM
  #1  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: High Definition
Posts: 24,970
Internet Explorer Settings

If I type in a domain name of a web site that I visited before (for example: www.yahoo.com), the IE browser knows what IP address that corresponds to, right? Doesn't it store that correlating info so that way it won't have to look it up everytime? Is there a way to reset this so that it will force the IE to check the IP address of the domain name?

My problem is that there's a web site that changed servers (and IP addresses). My notebook computer apparently associates that domain name with the old IP address (old server) so when I try to access that domain, it will fetch from the old server. Since that domain is not at the old server, I just get a dummy/default message from the old server. I know it's going to the old server because the Address line changes to the error page of the old server. This error happens in my notebook only. My two desktops plus all the comps at the lab access the web site just fine.
namja is offline  
Old 05-10-02, 04:46 AM
  #2  
DVD Talk Gold Edition
 
Join Date: Feb 1999
Location: HB, CA
Posts: 2,601
I'm not sure if it's IE per se that caches the DNS lookups. It may be the IP stack that does it. In any event, I don't think anything on your system should cache a DNS lookup for more than a day. In fact, my guess would be that it'd expire within a few hours.

Try this:

Bring up a DOS box and type "ipconfig /flushdns"

without the quotes, of course

It can sometimes take as long as 3 days for all DNS servers to pick up any DNS changes. It may be that the DNS server that your notebook is using hasn't expired its cache for that domain yet. If anyone knows how, as a user, you can force a DNS server to flush it's cache for a particular domain, I'd love to hear it.

If you're really desperate, you can try accessing the website via the IP address directly rather than using the URL.
belboz is offline  
Old 05-10-02, 07:46 AM
  #3  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
Im assuming you have gone to:

Tools ---> internet options
then down to the Temp Internet Files.. and clicked Settings, and changed it to check for new version of the page every visit, rather then automatically
twikoff is offline  
Old 05-10-02, 07:51 AM
  #4  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
also go ahead and clear your temp internet files.. of course

and under settings.. you might want to set that number for amount of disk to use, really low so it doesnt bother storing alot of old crap
twikoff is offline  
Old 05-10-02, 09:47 AM
  #5  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
You didn't by chance play with your hosts file did you?

--HN
HN is offline  
Old 05-10-02, 11:05 AM
  #6  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: High Definition
Posts: 24,970
Well, it works now. So whatever was caching it ... it got flushed out.
namja is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.