Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Mouse properties in Windows XP

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Mouse properties in Windows XP

Old 05-01-02, 03:15 AM
  #1  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
Mouse properties in Windows XP

In Windows XP, when a new window pops up, the mouse automatically moves to the default button in that window. I went to the Mouse Properties in Control Panel, and in the Pointers Options Tab, I unchecked "Automatically move pointer to the default button in a dialog box." The mouse still repositions itself with a new window. How do I disable this?
Old 05-01-02, 11:07 AM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,764
Likes: 0
Received 4 Likes on 3 Posts
Are you using dual monitors? Is it a setting in your video card's properties? I have an ATI dual monitor card that provides something like this.
Old 05-01-02, 11:28 AM
  #3  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
I have just the single monitor. I see nothing in my video card properties (currently have Nvidia TNT 32).

This happens in my desktop only. The notebook works normally.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.