Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

How to type Japanese in Win XP?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

How to type Japanese in Win XP?

Old 04-29-02, 03:11 AM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Jun 1999
Location: Tokyo, Japan
Posts: 1,882
Likes: 0
Received 0 Likes on 0 Posts
How to type Japanese in Win XP?

I have Windows XP but would like to search Amazon Japan for various manga, anime etc. How does one type hiragana and katakana in Windows XP, 6.0.2?

thanks. i searched, but couldn't find the info.
Old 04-29-02, 03:53 AM
  #2  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
Control Panel
-> Date, Time, Language, and Regional Options
-> Add other languages
-> Languages Tab
-> Check the button: Install files for East Asian languages
-> Click on: Apply

(might need to reboot at this point)

Back at the Languages Tab (3rd point above inside Control Panel)
-> Under: Text services and input languages, click on: Details
-> Under: Installed services, click on: Add
-> Add Japanese
-> Highlight: Microsoft IME Standard 2002, click on: Properties

(by default, the input method is Hiragana; you can change that and other settings here)

Now, a language bar will show up on your desktop. You can move that to your taskbar next to the tray (highly recommended). Or you can right click on the taskbar, click on Toolbars, and check Language bar.

Good luck.
Old 04-29-02, 04:51 AM
  #3  
DVD Talk Special Edition
Thread Starter
 
Join Date: Jun 1999
Location: Tokyo, Japan
Posts: 1,882
Likes: 0
Received 0 Likes on 0 Posts
Sorry, I'm stupid and can't get it to work...thanks for trying though.

I think it's because I have an american english keyboard and it defaults to a japanese keyboard.

Last edited by Crazy Aoshi; 04-29-02 at 04:55 AM.
Old 04-29-02, 10:38 PM
  #4  
DVD Talk Special Edition
Thread Starter
 
Join Date: Jun 1999
Location: Tokyo, Japan
Posts: 1,882
Likes: 0
Received 0 Likes on 0 Posts
Anyone else have any possible ideas? I can change my language to Japanese in the control panel, but when I type it either comes up in English or the totally rong characters. like I type "r" on my American keyboard and it shows the katakana for "chi".

thanks for any advice. I'll keep trying.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright İ 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.