Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

DSL connection freezes for a minute here and there...

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

DSL connection freezes for a minute here and there...

Old 01-03-02, 11:07 PM
  #1  
Member
Thread Starter
 
Join Date: Aug 2000
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
DSL connection freezes for a minute here and there...

I just signed up for Sympatico High Speed Edition DSL. It uses Access Manager to hookup to the net. Right after the connection, DSL would just seem to hang or freeze when I try to access the first page I want to browse. Then after a minute or so, the data would start flowing. Then after a while or so, the connection will hang and freeze again where no data would be transferred.

My brother had a similar problem when we were using dialup and his computer had a NIC card. When connected through dialup, we found out that the NIC would try to access things once in a while which ended up hanging the internet connection for a minute or two. So we had to disable it in system properties.

It almost seems like its the same situation except its happening now on my computer with a DSL connection.

My OS is WINME and my browser is IE6. Its funny though, cause my brothers WIN98SE doesn't seem to exhibit the hangs that I do on mine when using DSL.

Any help would be appreciated.
Thanks
Andy
Old 01-04-02, 02:04 AM
  #2  
Video Gamer Reviewers
 
Join Date: May 2000
Posts: 4,162
Likes: 0
Received 0 Likes on 0 Posts
I'm not sure if this helps... but I believe Windows ME by default causes all NIC's to scan the network for other computers, workgroups, etc. Have you tried disabling this?

If not, I'd just toss out Windows ME and load 98SE or 2000 or XP.

Just an idea...
Old 01-04-02, 03:15 AM
  #3  
DVD Talk Limited Edition
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Likes: 0
Received 0 Likes on 0 Posts
Man, good luck! I had this problem when I got DSL(Verizon). I was running Win98SE at the time. I spent about 20 hours on the tech center hotline. They thought I was crazy. After talking to about 8 different people, they finally put me through to a tech that knew what he was doing. If I remember correctly, he assigned a "Pseudo-IP address". It was basically some kind of way to 'trick' my computer. I don't really remember too much about it, but when I got Win ME, I feared the problem would be back (since I re-formatted), but I haven't had the problem at all since switching my operating system. Maybe you can move up to XP.
Old 01-04-02, 01:03 PM
  #4  
Member
 
Join Date: Jul 2001
Location: The frozen wastes of Canada
Posts: 104
Likes: 0
Received 0 Likes on 0 Posts
You guys are on the right track. If You look in your network properties, there'll be at least 2 network adapters: your actual network card (with sympatico, probably some sort of d-link card), and some sort of sympatico/pppoe/nts adapter. This is what access manager uses to hook up to the net.
The problem You're having is usually caused by the physical network card trying to contact a dhcp server. What You need to do is open the properties for the TCP/IP stack bound to the network card, and assign it an IP address. Put in 192.168.5.5, and 255.255.255.0 for the subnet.
Reboot, and it should behave.
Old 01-04-02, 08:17 PM
  #5  
Member
Thread Starter
 
Join Date: Aug 2000
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
Hey Hotblack,
It seems to have worked. What are special about those particular IPs that you listed?
Old 01-04-02, 08:44 PM
  #6  
DVD Talk Limited Edition
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Likes: 0
Received 0 Likes on 0 Posts
LOL, I knew it was that damn 'pseudo-ISP' thing!!

I'm glad it worked out for you!! Like I said, it took me about 20 hours of tech support and over a month to get mine right.
Old 01-04-02, 09:43 PM
  #7  
Member
Thread Starter
 
Join Date: Aug 2000
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
Thanks for everyone's help here.
I just have another question...everytime I bootup my computer, it will ask me to login at startup right before the desktop opens. I'm the only one using the computer so how do I go about stopping this login box from popping up everytime I bootup?
Thanks
Andy
Old 01-04-02, 09:57 PM
  #8  
DVD Talk Limited Edition
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Andy Kim
Thanks for everyone's help here.
I just have another question...everytime I bootup my computer, it will ask me to login at startup right before the desktop opens. I'm the only one using the computer so how do I go about stopping this login box from popping up everytime I bootup?
Thanks
Andy
It's been a while, but I think it's:

Start>settings>control panel>passwords>'set windows password'

Then, just leave the spaces blank and hit OK(or apply, if applicable). This 'eliminates' the need for a startup password.
Old 01-04-02, 11:19 PM
  #9  
Member
Thread Starter
 
Join Date: Aug 2000
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
Thanks, I'll try it.
I have one more question since I'm new to this DSL thing.
Do I need to turn my DSL modem off after I'm done with it?
The FAQ that accompanied the whole DSL packaged stated that the DSL modem should be reset every couple of fews or so that the connection maintains "fresh" by turning it off for a few minutes. By the sound of it I would assume that you are suppose to keep it on then. IT does seem to get hot.
Thanks again,
Andy
Old 01-04-02, 11:31 PM
  #10  
DVD Talk Limited Edition
 
dvdsteve2000's Avatar
 
Join Date: Feb 2000
Location: Home of the 2009 Stanley Cup & Vince Lombardi trophy!!!
Posts: 6,117
Likes: 0
Received 0 Likes on 0 Posts
I haven't turned my DSL modem off yet. You do have to keep an eye on your system resources, when they get low just restart your computer and re-connect, but you don't have to turn off your modem.

To check your system resources:

Right click on "my computer">'properties'>'performance'

I don't let them get below 50%. If I'm editing video I keep it higher. Some let it get lower than that, which is OK but you lose some speed surfing.
Old 01-05-02, 05:28 AM
  #11  
Member
 
Join Date: Jul 2001
Location: The frozen wastes of Canada
Posts: 104
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Andy Kim
Hey Hotblack,
It seems to have worked. What are special about those particular IPs that you listed?
Any IP address would work for this purpose, but the 192.168.x.x range is for internal networks only, and is not used on the internet, so it eliminates any possibility of a conflict.
As to resetting the modem, You might as well just leave it on. If You're getting poor speeds, You might want to turn it off and on again so it will resynch, but You shouldn't have to do this on a regular basis.
Old 01-05-02, 07:29 PM
  #12  
Member
Thread Starter
 
Join Date: Aug 2000
Posts: 235
Likes: 0
Received 0 Likes on 0 Posts
Thanks for the info.
I still keep getting that darn login window everytime I boot up even though the password has bee set to blank. Normally, because the password is blank, it would no longer ask for login but for some reasons its not working.
Does anybody have any other ideas?
Thanks!
Andy
Old 01-05-02, 09:59 PM
  #13  
Member
 
Join Date: Jul 2001
Location: The frozen wastes of Canada
Posts: 104
Likes: 0
Received 0 Likes on 0 Posts
TweakUI has the ability (along with a lot of other neat things) to log a user on automatically when starting windows.

http://www.microsoft.com/ntworkstati.../NTTweakUI.asp

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.