Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

tmpgenc problems.

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

tmpgenc problems.

Old 12-21-01, 10:02 PM
  #1  
DVD Talk Legend
Thread Starter
 
Join Date: Jul 2000
Location: chokin' you out in less than 30 seconds
Posts: 10,634
Likes: 0
Received 0 Likes on 0 Posts
tmpgenc problems.

i'm trying to cut at avi to mpeg so i can burn it to a vcd using tmpgenc. i start the conversion using the vcd template and it comes out looking absolutely gorgeous.

but i get absolutely no sound out of it. what gives?? the avi has awesome sound. but it's like it's not doing any encoding at all for the mpeg.

any ideas??


cranky.
Old 12-21-01, 10:07 PM
  #2  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
can you post the video somewhere so i can take a shot at it? that, or take screen shots of all your tmpgenc settings so we can have a look (also a screen shot of the "properties" of the video would help.... right click video-->properties-->summary)

--HN
Old 12-21-01, 10:13 PM
  #3  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
Likes: 0
Received 0 Likes on 0 Posts
follow the instructions directly from vcdhelp.com?

they give good step by step instructions

and explain that if you have a problem like this, you might need to demux, remux the file
Old 12-21-01, 10:22 PM
  #4  
DVD Talk Legend
Thread Starter
 
Join Date: Jul 2000
Location: chokin' you out in less than 30 seconds
Posts: 10,634
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by HN
can you post the video somewhere so i can take a shot at it? that, or take screen shots of all your tmpgenc settings so we can have a look (also a screen shot of the "properties" of the video would help.... right click video-->properties-->summary)

--HN
will do!

i'd like to post some of the video, but it's a huge monster. and could quite possibly cause copyright infringements for geoff.

here are some snapshots of my settings. i could get the summary from the avi, but the converted mpeg has no summary tab available:

here's the tmpgenc audio settings:




and here's the summary for the avi:




and here's the conversion settings:




thanks in advance for any help you may be able to provide.


cranky.
Old 12-21-01, 10:41 PM
  #5  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
Try to convert the audio format into .wav first:

How to convert the audio in a video to WAV or MP3

i have to roll out for a bit, i'll check back on your progress in a couple hours



(oh, i created an avi with pretty much the same settings, only thing different was the mp3 bit rate. i'm not sure why the audio bitrate on yours shows 161 kbps, that's WAY high for mp3 audio in a video, at least in my experience, but that's not saying much , and this had WAY too many commas)

--HN

Last edited by HN; 12-21-01 at 10:43 PM.
Old 12-21-01, 10:53 PM
  #6  
DVD Talk Legend
Thread Starter
 
Join Date: Jul 2000
Location: chokin' you out in less than 30 seconds
Posts: 10,634
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by HN
Try to convert the audio format into .wav first:

How to convert the audio in a video to WAV or MP3

i have to roll out for a bit, i'll check back on your progress in a couple hours



(oh, i created an avi with pretty much the same settings, only thing different was the mp3 bit rate. i'm not sure why the audio bitrate on yours shows 161 kbps, that's WAY high for mp3 audio in a video, at least in my experience, but that's not saying much , and this had WAY too many commas)

--HN
i'm already hot on that trail. actually using virtualdub to cut the audio first.

i'll let you know how it works out. thanks!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.