Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

MPG files open with Quicktime instead of Windows Media within browser

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

MPG files open with Quicktime instead of Windows Media within browser

Old 10-17-01, 08:57 PM
  #1  
DVD Talk Hall of Fame
Thread Starter
 
Blake's Avatar
 
Join Date: Feb 1999
Location: Orange
Posts: 7,737
Likes: 0
Received 0 Likes on 0 Posts
MPG files open with Quicktime instead of Windows Media within browser

Any idea how I can change this? If I save the file, Windows Media player opens it, but if I directly click on it within the browser, Quicktime opens it...
Old 10-18-01, 12:08 AM
  #2  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
1, possibly 2 things you could (or will need to) do:

open quicktime-->edit -->preferences-->quicktime preferences. in quicktime preferences go to file type associations-->uncheck whatever you don't want to have associated with quicktime.

if after that it still for some reason opens in quicktime, open up windows media player-->view-->options-->format tab. select the files you want to have associated with wmp again.

--HN
Old 10-18-01, 12:11 AM
  #3  
DVD Talk Hall of Fame
Thread Starter
 
Blake's Avatar
 
Join Date: Feb 1999
Location: Orange
Posts: 7,737
Likes: 0
Received 0 Likes on 0 Posts
I think I figured out how to have the file open in Windows Media, but it opens in a very large window, when all I want to do is have it open up a separate application of windows media, not another IE browser...oh well....
Old 10-18-01, 02:42 AM
  #4  
wiz
DVD Talk Platinum Edition
 
Join Date: Aug 2001
Location: Suwanee, GA
Posts: 3,130
Likes: 0
Received 0 Likes on 0 Posts
What's wrong with watching the movies with Quicktime in the browser?

The only way I can figure it is if you have a .mpg file on your computer, right click and choose open with and then choose WMP and make sure you select "always use this program when opening files of this type" and from now on it should open with WMP.
Old 10-18-01, 03:29 AM
  #5  
DVD Talk Hall of Fame
 
Join Date: Apr 2001
Location: Eugene, OR
Posts: 8,242
Likes: 0
Received 0 Likes on 0 Posts
If you don't see the "Open With..." option when right clicking on the file then do this:
1) Left click the file once. The file should be highlighted now.
2) Hold down "Shift" on the keyboard.
3) Still holding down "Shift", right click the file. "Open With..." should appear.
Old 10-20-01, 04:09 PM
  #6  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
i just started having a similar "problem".
now if i click on an mp3 link, it'll start in QuickTime ...

how can i change that?

the default app for mp3 is MusicMatch. so if i double click on an mp3 file on the HD, it'll open in MM. only in IE, the mp3 links open with QT. why is that?
Old 02-28-02, 09:12 PM
  #7  
DVD Talk Gold Edition
 
Join Date: Feb 2000
Location: Greenville, NC
Posts: 2,462
Likes: 0
Received 0 Likes on 0 Posts
Sorry to bump an old thread, but I'm having this problem too and was wondering if anyone knew how to fix this (i.e. mpeg movies opening in quicktime).
Old 02-28-02, 10:23 PM
  #8  
DVD Talk Legend
 
Join Date: Jun 2000
Location: Downers Grove, IL
Posts: 10,470
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by mtucker
Sorry to bump an old thread, but I'm having this problem too and was wondering if anyone knew how to fix this (i.e. mpeg movies opening in quicktime).
What OS are you running? If it's XP/98/ME, u first gotta make sure that the .mpg files are associated with Windows Media Player (WMP). You can do this by going into windows explorer and click on Tools/File Types and changing the association to WMP.
Old 03-01-02, 07:52 AM
  #9  
DVD Talk Gold Edition
 
Join Date: Feb 2000
Location: Greenville, NC
Posts: 2,462
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by huzefa


What OS are you running? If it's XP/98/ME, u first gotta make sure that the .mpg files are associated with Windows Media Player (WMP). You can do this by going into windows explorer and click on Tools/File Types and changing the association to WMP.
I don't know why I forgot to mention that I'm running Win XP Pro. The thing that gets me is that during the Quicktime install it has an option to just associate itself with Mac file types. I click that option every time, but I still seem have this same problem.

I will check the file type associations when I get home.

Thank you.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.