DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Tech Talk (https://forum.dvdtalk.com/tech-talk-10/)
-   -   need help with NERO v5.5 (https://forum.dvdtalk.com/tech-talk/146900-need-help-nero-v5-5-a.html)

quietsoul 10-01-01 09:07 PM

need help with NERO v5.5
 
SCSI/ATAPI time-out error

i've gotten this error three times now. the first two times it happened was when i was burning the same data -- tried once (coaster) tried again (coaster). it happened at the same spot about 4% into the burn process. the third time it happened was when i was burning some other data and it stopped at 65%.

nero didn't give me much information to work with. it showed the "read used buffer" and the "recorder buffer" at 0%. i was using cheap PNY CDs (80min, 8X). the burner is a lite-on 16x10x40x that's the master on the 2nd IDE channel. the data is on a quantum plus LM that's the slave on the 1st IDE channel.

i think that's about it. any ideas? i'm thinking it might be the hard drive -- there's a bad sector that's causing the burner from getting a data feed to the point it times out? that's about all i could come up with.

twikoff 10-01-01 09:58 PM

burning straight from cd to cd.. or burning from cd to cd through the harddrive?

quietsoul 10-01-01 11:38 PM


Originally posted by twikoff
burning straight from cd to cd.. or burning from cd to cd through the harddrive?
burning some mp3s from the HD. :D

also, the burner seemed to be working properly tonight. i was burning mp3s from the same HD, but i avoided the directories that caused the problems last night. i'm working on the assumption that there is a bad sector or cluster(?) on the HD.

Mr_Shred 10-04-01 11:00 AM

Run a ScanDisk and Defrag, and/or try burning at a slower speed. Regular defragmentation is key if you burn lots of stuff from a hard drive.


All times are GMT -5. The time now is 08:40 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.