Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

keyboard shotcut tips in windows 2000

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

keyboard shotcut tips in windows 2000

Old 09-27-01, 09:49 PM
  #1  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
keyboard shotcut tips in windows 2000

When I click on the Start button with my mouse, I see:
Program
Favorites
Documents
Settings
Search
Help
Run...
Shut Down...

I see no keyboard shortcut tips (the underlines), like this:
Program
Favorites
Documents
Settings
Search
Help
Run...
Shut Down...

If I press the Windows key () on the KEYBOARD, the Start menu pops up with the keyboard shortcut tips, but not when I click on the Start button with the MOUSE.

Is there a way to have the keyboard shortcuts to ALWAYS show up?
Old 09-27-01, 11:29 PM
  #2  
DVD Talk Limited Edition
 
Join Date: Jul 2000
Posts: 5,663
Likes: 0
Received 0 Likes on 0 Posts
strange. i have win2k and clicking with the mouse shows the keyboard shortcuts.
Old 09-27-01, 11:31 PM
  #3  
DVD Talk Limited Edition
 
Join Date: Jul 2000
Posts: 5,663
Likes: 0
Received 0 Likes on 0 Posts
Do you have "use personalized menus" checked in the taskbar options? Might try unchecking it since mine isn't checked.
Old 09-28-01, 03:56 AM
  #4  
Senior Member
 
Join Date: Jan 2000
Posts: 463
Likes: 0
Received 0 Likes on 0 Posts
namja,

Have you tried enabling "Always show keyboard indicators" with TweakUI? I believe that should do it.
Old 09-28-01, 06:04 AM
  #5  
Senior Member
 
Join Date: Sep 2001
Location: My Mommy says I'm Special!
Posts: 302
Likes: 0
Received 0 Likes on 0 Posts
cute i never noticed that before...

mine don't come up when i click with the mouse...
wierd....
Old 09-28-01, 12:42 PM
  #6  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
Originally posted by asabase
Do you have "use personalized menus" checked in the taskbar options? Might try unchecking it since mine isn't checked.
I don't use personalized menus. Yuck! But checking/unchecking that made no difference.
Originally posted by iveal
Have you tried enabling "Always show keyboard indicators" with TweakUI? I believe that should do it.
How do I access that in Windows 2000?
Old 09-28-01, 04:57 PM
  #7  
Stealth Moderator
Thread Starter
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
oh, i found the answer ... accientally.

right click on the desktop -> click on Properties
go to the "Effects" tab
uncheck "Hide keyboard navigation indicators until I use the Alt key"

Presto.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.