Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

I have an insane computer problem

Old 08-04-01, 02:28 PM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Demontooth's Avatar
 
Join Date: Jan 2001
Location: Green Acres
Posts: 2,050
I have an insane computer problem

I have an ABIT VT6X4 motherboard with a PII 450 processor and 512 MB of ram. The other day Windows ME crashed and burned, so I reinstalled Windows 98SE. Now the computer won't go past the memory testing stage, it tests the memory and then just sits there, but here is the weird part, it will go to the next level (showing me the bios name and version number) IF I hold in the power button for 3 seconds. Then it will let be go into bios setup and change settings, but then it won't let me save the settings, it just sits there. Can anyone in here HELP!
Demontooth is offline  
Old 08-04-01, 02:43 PM
  #2  
Banned
 
Join Date: May 2000
Location: Wheaton MD
Posts: 16,215
Moving to Computer & DVD-Rom Forum . . .
matta is offline  
Old 08-04-01, 02:45 PM
  #3  
DVD Talk Special Edition
 
Join Date: Jun 2001
Location: Brooklyn, NY.. Got a problem with that?
Posts: 1,024
Re: I have an insane computer problem

Originally posted by Demontooth
I have an ABIT VT6X4 motherboard with a PII 450 processor and 512 MB of ram. The other day Windows ME crashed and burned, so I reinstalled Windows 98SE. Now the computer won't go past the memory testing stage, it tests the memory and then just sits there, but here is the weird part, it will go to the next level (showing me the bios name and version number) IF I hold in the power button for 3 seconds. Then it will let be go into bios setup and change settings, but then it won't let me save the settings, it just sits there. Can anyone in here HELP!
This has nothing to do with Windows all this stuff is happening before Windows starts to load. YOu can do a few things.

1) In the Bios turn off the memory check. Sometimes you have to enable fast memory check.

or

2) you may have a bad memory chip which might have been the cause of your ME crash. If you have more than one memory chip remove all except one. Run machine for a day or so then add the next. Keep doing this a chip at a time you might find you have a bad chip that may need replacing.

Good luck
TheGuy is offline  
Old 08-04-01, 06:33 PM
  #4  
DVD Talk Gold Edition
Thread Starter
 
Demontooth's Avatar
 
Join Date: Jan 2001
Location: Green Acres
Posts: 2,050
Re: Re: I have an insane computer problem

Originally posted by TheGuy


This has nothing to do with Windows all this stuff is happening before Windows starts to load. YOu can do a few things.

1) In the Bios turn off the memory check. Sometimes you have to enable fast memory check.

or

2) you may have a bad memory chip which might have been the cause of your ME crash. If you have more than one memory chip remove all except one. Run machine for a day or so then add the next. Keep doing this a chip at a time you might find you have a bad chip that may need replacing.

Good luck
It won't power up at all now. Nothing. I am off to buy a power supply. Maybe that is the problem.
Demontooth is offline  
Old 08-04-01, 07:22 PM
  #5  
Member
 
Join Date: Sep 2000
Posts: 151
Do you hear fans running? If not then yeah maybe a ps will fix it. If you hear fans, then you may need to replace the battery on the Mobo. I've had this happen to me on different computers.
Shyzzy is offline  
Old 08-05-01, 12:50 AM
  #6  
DVD Talk Gold Edition
Thread Starter
 
Demontooth's Avatar
 
Join Date: Jan 2001
Location: Green Acres
Posts: 2,050
Loose power connection and bad memory stick. And some gray in my beard
Demontooth is offline  
Old 08-05-01, 10:57 AM
  #7  
DVD Talk Legend
 
Join Date: Sep 2000
Location: In a place without the cursed couch
Posts: 20,590
Originally posted by Demontooth
Loose power connection and bad memory stick. And some gray in my beard
How much gray did this cost you?
Thunderball is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.