Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Windows Media Player taking over...help?

Old 08-01-01, 02:06 PM
  #1  
DVD Talk Hall of Fame
Thread Starter
 
Join Date: Jul 2000
Location: Houston, TX
Posts: 9,779
Windows Media Player taking over...help?

My windows media player updated itself the other day. Since I've had the nasty problem of it trying to auto play all my audio cds. I checked in the options and formats and made sure that audio cds weren't checked. They weren't but it still seems to think it needs control of that format.

How do I resolve this annoying problem? I'd really rather it be that nothing auto plays my audio cds.
Alyoshka is offline  
Old 08-01-01, 02:25 PM
  #2  
DVD Talk Hero
 
Join Date: Aug 2000
Location: Bartertown due to it having a better economy than where I really live, Buffalo NY
Posts: 29,694
sorry can't help you, but this is why I haven't let media player update itself since I installed win98.
mikehunt is offline  
Old 08-01-01, 02:42 PM
  #3  
DVD Talk Hall of Fame
Thread Starter
 
Join Date: Jul 2000
Location: Houston, TX
Posts: 9,779
Originally posted by mikehunt
sorry can't help you, but this is why I haven't let media player update itself since I installed win98.
damn_wmp
Alyoshka is offline  
Old 08-01-01, 04:15 PM
  #4  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
try this:
open a windows explorer (not internet explorer) window and open "folder options" (should be under "tools" or "view" tab). In folder options, there should be a tab for "file types." In "file types" look for the audio cd file type (.cda). click on that and then edit it to "open with" whatever program you want or had it at before.

I'm on a win2k machine right now so where things are located may be a bit different. I'll be on my 98 machine in a bit if you haven't been able to fix the problem with the above description.

--HN
HN is offline  
Old 08-01-01, 08:43 PM
  #5  
DVD Talk Legend
 
Sonic's Avatar
 
Join Date: May 1999
Posts: 17,484
Re: Windows Media Player taking over...help?

Originally posted by Alyoshka
My windows media player updated itself the other day. Since I've had the nasty problem of it trying to auto play all my audio cds. I checked in the options and formats and made sure that audio cds weren't checked. They weren't but it still seems to think it needs control of that format.

How do I resolve this annoying problem? I'd really rather it be that nothing auto plays my audio cds.
There ARE options to disable the updating feature. You're talking about Windows Media 7 right? There are options. Please look carefully.

Open your player..go to "tools" then options. There is is right there.
Sonic is offline  
Old 08-02-01, 07:07 PM
  #6  
DVD Talk Hall of Fame
Thread Starter
 
Join Date: Jul 2000
Location: Houston, TX
Posts: 9,779
Re: Re: Windows Media Player taking over...help?

Originally posted by Pestilence


There ARE options to disable the updating feature. You're talking about Windows Media 7 right? There are options. Please look carefully.

Open your player..go to "tools" then options. There is is right there.
Well, normally I don't mind automatically updating software if it's from a company I trust. I just wasn't aware that it would change some of my options and make it my default cd audio player, which it did. I'm trying to figure out how to shelve that takeover.
Alyoshka is offline  
Old 08-02-01, 11:38 PM
  #7  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Method i posted above didn't work?

--HN
HN is offline  
Old 08-02-01, 11:48 PM
  #8  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: High Definition
Posts: 24,967
Originally posted by HN
Method i posted above didn't work?
it should.

or :

(1) insert cd
(2) when WMP opens, close it.
(3) go to my computers
(4) right click on the cd drive and hit explore
(5) while holding shift, right click on a track and choose "open with"
(6) find the cdplayer (i think in c:\windows directory or somewhere)
(7) click on "always use this program to open this file type" or something like that.

ta ta
namja is offline  
Old 08-03-01, 01:32 AM
  #9  
DVD Talk Hall of Fame
Thread Starter
 
Join Date: Jul 2000
Location: Houston, TX
Posts: 9,779
HN and Namja -- great job! It is now working smoothly. Hopefully this will never happen again, but if it does then I'll get it changed. The problem I ran into was that there was no open with association in the explorer. That threw me because for some reason it wasn't showing that cd audio was associated with the WMP. Now, Winamp is opening them which is fine with me.
Alyoshka is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.