DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   International DVD Talk (https://forum.dvdtalk.com/international-dvd-talk-12/)
-   -   One & only Malata 520 advice thread (https://forum.dvdtalk.com/international-dvd-talk/237207-one-only-malata-520-advice-thread.html)

PacMan2006 06-18-02 01:43 PM

Hey guys,

I just got my Malata 520 today, I hooked it up using the yellow, white, and red cable ports. The picture works totally fine. I can hear background sound/music perfectly fine. But, I cannot hear any audio when the actors talk. Their mouths move, but no sound comes out. Now, I have only tried two dvd's, both were region 1. It was The Simpsons: season one and Rush Hour 2, but both had the same problems.

I bought this player so I could watch R2 dvd's, but I don't want to open my Futurama dvd set now to try on this player if the audio won't work correctly. Anyone know how I could remedy this problem? Thanks in advance.

-Mike

jtkv 06-18-02 03:05 PM

you have music but not speech??
Almost sounds like a karaoke function where it removes the speech frequency...

you sure the audio cables are connected properly??



J.T.

axolotls return 06-18-02 05:24 PM

I would guess that you are not using digital coax and only analog. So check your menus and deselect the 5.1 or 5.0 choice, which are digital. I am unfamiliar with the 520 menus. So keep at it, I've had this problem before.

severian2 06-20-02 12:06 PM

If you're hearing only music and sound effects...

You probably are only using stereo sound. Right?

You apparently have to go into the surround audio
menu and turn off all speakers but the fronts so
the player will do a proper downmixing of 5.1 audio
tracks. This is true even if you have your audio
plugged into the stereo jacks rather than the surround front
jacks. Odd, but mine seems to work now.

Hope this helps,

ficta

jkussery 06-25-02 06:34 AM

Connecting the DVD player
 
Just got my Malata 520 yesterday, but I have an older TV set. It only has a coaxial cable input. Any suggestions on how to set this up? I have tried running the video and audio through my stereo and then to the TV by coax, but I only get music (no picture). I have also tried running it through my VCR and switching to Line 1, but with the same results. Using the VCR method, I can turn off the Malata and turn it back on and I get the welcome screen from the Malata, but then it goes black.

Jepthah 06-25-02 10:00 PM

I don't even own one but in case you haven't heard, the Malata 520 has a firmware upgrade already:

http://www.lfvw.com/malata996.html

Tell us how it works out and what issues it solves (prog. scan, etc.)

jkussery 06-26-02 11:09 AM

RF modulator
 
Hey Josh Z, thanks for the tip. One question: Is it just an adaptor or do I need an RF modulator?

Josh Z 06-26-02 11:13 AM

Re: RF modulator
 

Originally posted by jkussery
Hey Josh Z, thanks for the tip. One question: Is it just an adaptor or do I need an RF modulator?
I believe it's the modulator, but since I don't actually use one I don't have hands-on experience. If you're lucky, the maybe the Radio Shack staff will know.

I do know, however, that the proper type of converter does exist, as several people I work with had a similar problem and managed to get it resolved with a quick trip to the Shack.

axolotls return 06-26-02 12:04 PM

You need an RF Modulator. Get them on E-*ay or RadioShack. They aren't really cheap. I got one for $22 shipped from some unknown online place. Target has them for maybe $35.

jkussery 06-28-02 07:15 AM

password
 
Does anyone know the password to get into the parental controls option of the 520?

By the way, thanks for the advice on the RF modulator. It worked like a charm, Wal-mart had one for $24.

Dusty Bottoms 07-11-02 06:52 PM

Help! I just received a Malata 520. The picture is rolling to the point that you can't even read the menu when playing back a R2 DVD (Amelie). This only happens in the progressive mode with a PAL DVD. Progressive mode seems to work fine with an NTSC disc. I checked, and the firmware is the May 30, 2002 version. Any suggestions?

Thanks.

jtkv 07-11-02 08:40 PM

Dusty,
I don't have the 520, but I do have the 996.

That problem is an easy fix:
Set the video output signal to NTSC.. don't use AUTO.
What this does is force all output to NTSC. AUTO will output whatever video signal the DVD is encoded with, so in your case, it's sending a PAL signal to your NTSC TV due to that being a PAL DVD.



J.T.

Dusty Bottoms 07-11-02 09:43 PM

J.T.,

Thanks for your help. I now have a beautiful 16x9 progressive scan picture. I tried both PAL and AUTO earlier thinking that I needed to select the format of the DVD I wanted to play. It never occured to me to try NTSC.

Matt Stevens 07-15-02 10:19 AM

So is the "Expert" menu present on the new Malata or not?

Matt Stevens 07-17-02 08:49 AM

First, I'll ask this question again: Is the "Expert" menu present on the new Malata or not?

Second: The DTS dropouts on my player disappeared when my firmware was upgraded. T2, Red Violin, Lethal Weapon, Last of the Mohicans, all the dropouts I had with those discs and others are no more.

slymer 07-17-02 09:14 AM


Originally posted by Matt Stevens
First, I'll ask this question again: Is the "Expert" menu present on the new Malata or not?

Second: The DTS dropouts on my player disappeared when my firmware was upgraded. T2, Red Violin, Lethal Weapon, Last of the Mohicans, all the dropouts I had with those discs and others are no more.

I have the new 520. From what I've heard there is no expert menu.

severian2 07-17-02 10:33 AM


First, I'll ask this question again: Is the "Expert" menu present on the new Malata or not?
There is no Expert menu per se (not AFAIK), but I think
much of it has been moved to other places. What
exactly was on the Expert menu that you wanted?

ficta

jhansla 07-23-02 12:35 PM

Help Needed Desperately On Malata Dvd!!!!!
 
Hi. I used this site to order my Malata DVD player from HKFlix. I've just finished setting my dvd player up. However when i try to play a DVD any region i get no sound. I can the actuall sound effects like the background music but i can't hear them speaking. Also when i play my region 2 discs i get a kind of herky picture.
All help appreciated!!!

Matt Stevens 07-23-02 03:42 PM

We cannot help you withoput knowing the TV you are using. Cables hooked up how? Expert and User menu settings? Etc.

ScreachingWeasel 07-23-02 04:23 PM

520 expert menu
 
Hey Matt, instead of there being an expert and basic menu, there is just one on the 520. I kind of just glanced through it and everything seems to be there. The only thing that was missing was either the camera 1 or 2 filter. There is just one camera filter now.

jhansla 07-23-02 04:38 PM

This is the t.v. im using and i've got just the red, white and yellow cables hooked up. And now my cable t.v. is producing any sound so it looks as if i've messed it up. I really need your help guys
I don't know whats up with my cable cause i didn't touch that
Thanks in advance

dullboy 07-23-02 04:49 PM

jhansla, maybe the sound problem has something to do with your karoke settings being turned on or something? Just a guess. You said that there was no dialog, only some music and effects.

ScreachingWeasel 07-23-02 07:02 PM

Are you using a reciever with this or is the sound and video both going directly to the tv. The sound issue sounds like it's got something to do with the setting for the sound not being set to digital out. The video flickering is probably from the wrong filter being on. What fromat(PAL or NTSC) was the movie in you were watching? If it's a PAL format movie change the video filter to "STILL" and if it's NTSC have it be either "Movie" or "Smart".

Spiky 07-25-02 10:04 AM

Does your TV have a switch for using internal or external speakers? Could be on the wrong setting.

Josh Z 07-25-02 07:48 PM

jhansla, it sounds to me like you are using the TV's internal speakers or a basic stereo hookup without surround sound, is that correct? If so, you have to go into the Malata's audio menus and tell it that you are listening in stereo, not 5.1. The settings for Center Channel, Surround Channels, and Subwoofer should all be set to "No".

If you are using the player's L/R analog audio outputs but the machine thinks that you are listening in surround sound, it sends a dedicated signal to each of those channels where you have no speakers. When you tell it that you just have stereo, it mixes all of those other signals into the two main channels and you will get your sound back.


All times are GMT -5. The time now is 03:52 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.