DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Forum Feedback and Support (https://forum.dvdtalk.com/forum-feedback-support-4/)
-   -   Forums Slow Loading Lately? (https://forum.dvdtalk.com/forum-feedback-support/590155-forums-slow-loading-lately.html)

Quack 04-27-11 08:20 PM

Forums Slow Loading Lately?
 
Anyone else notice the forums either being down or slow the last 3-5 days or so randomly?

The Cow 04-27-11 08:24 PM

Re: Forums Slow Loading Lately?
 
Yep, very much so. Several timeouts as well.

grenier 04-27-11 08:32 PM

Re: Forums Slow Loading Lately?
 
I thought it was an issue on my end, glad it's not just me.

MrSmearkase 04-27-11 08:38 PM

Re: Forums Slow Loading Lately?
 
I have only noticed it today, probably in the past 6 hours or so.

mndtrp 04-27-11 09:48 PM

Re: Forums Slow Loading Lately?
 
Pretty bad this evening.

fumanstan 04-27-11 09:50 PM

Re: Forums Slow Loading Lately?
 
I've noticed it for a couple weeks now, particularly loading Video Game Talk.

Sonic 04-27-11 10:04 PM

Re: Forums Slow Loading Lately?
 
Would not load for 20mins yesterday and several hiccups today and last several days.

X 04-27-11 11:28 PM

Re: Forums Slow Loading Lately?
 
There have been some networking issues on IB's part off and on lately.

kd5 04-28-11 07:00 AM

Re: Forums Slow Loading Lately?
 
I was starting to have withdrawals...:sad: -kd5-

Trevor 04-28-11 08:37 AM

Re: Forums Slow Loading Lately?
 
It coincided with my upgrade to Firefox 4, had thought it was something screwy with my browser add-ons or something.

DirkUSA 04-28-11 10:03 AM

Re: Forums Slow Loading Lately?
 
Slow and sluggish for 3 days now for me.

Deftones 04-28-11 10:48 AM

Re: Forums Slow Loading Lately?
 
working fine for me. i guess i'm special.

Larry C. 04-28-11 11:47 AM

Re: Forums Slow Loading Lately?
 

Originally Posted by X (Post 10746119)
There have been some networking issues on IB's part off and on lately.

Refund? ;)

spainlinx0 04-28-11 12:10 PM

Re: Forums Slow Loading Lately?
 
Yes, it has been hanging quite frequently lately.

chuckd21 04-28-11 09:56 PM

Re: Forums Slow Loading Lately?
 
Still sucks.

IBobi 04-29-11 02:22 PM

Re: Forums Slow Loading Lately?
 
Hi all. We are in fact still having overall network issues related to server attacks. We are working hard to get the site back up to speed; I will post when I have updates, but thanks for your patience in the meantime.

Paul

BargainB 04-29-11 06:01 PM

Re: Forums Slow Loading Lately?
 
Server attacks? Are us users at any kind of risk?

Deftones 04-29-11 06:26 PM

Re: Forums Slow Loading Lately?
 
clearly it's the people who targeted sony. i mean, it's the logical next step.

pilot 04-29-11 06:51 PM

Re: Forums Slow Loading Lately?
 

Originally Posted by BargainB (Post 10749161)
Server attacks? Are us users at any kind of risk?

It's more likely it's a DDOS attack, and likely not directed at DVD Talk, but one of the other sites which IB runs/owns that is simply on the same network as DVD Talk.

The Man with the Golden Doujinshi 04-29-11 07:06 PM

Re: Forums Slow Loading Lately?
 

Originally Posted by BargainB (Post 10749161)
Server attacks? Are us users at any kind of risk?

We lost 3 users today but our most glorious leader will crush our enemies.

IBobi 05-02-11 02:02 PM

Re: Forums Slow Loading Lately?
 
No users are at risk. This is in fact a DDOS attack spamming us and causing widespread and sporadic outages only.

Should be ok today, but we never know when this is going to pop up again.

Paul

focker 05-04-11 10:53 PM

Re: Forums Slow Loading Lately?
 
This happens all the time here now it seems. I'll open 5 or 6 threads in separate tabs and inevitably 1 or 2 won't load until I refresh. It's pretty annoying.

glassdragon 05-05-11 08:37 PM

Re: Forums Slow Loading Lately?
 
Happening a lot for me half of the threads i click on load continually forever. I came back after 3 hours one time and one was still trying to load. It's getting pretty annoying.

IBobi 05-06-11 04:22 PM

Re: Forums Slow Loading Lately?
 
I have brought it to the attention of the tech team.

paul

Quack 05-06-11 05:13 PM

Re: Forums Slow Loading Lately?
 
Seems to be running better now.

EDIT: Now that I think of it, the new Firefox update might have slowed it a little too.

spainlinx0 05-11-11 12:14 PM

Re: Forums Slow Loading Lately?
 
Still not fixed huh?

fumanstan 05-11-11 03:30 PM

Re: Forums Slow Loading Lately?
 
The video game talk forum still always gives me trouble.

spainlinx0 05-19-11 10:33 AM

Re: Forums Slow Loading Lately?
 
Is anyone else still having the same issues?

The Man with the Golden Doujinshi 05-19-11 11:02 AM

Re: Forums Slow Loading Lately?
 
Off and on.

spainlinx0 05-19-11 12:40 PM

Re: Forums Slow Loading Lately?
 
Yup same here.

DirkUSA 05-19-11 03:08 PM

Re: Forums Slow Loading Lately?
 
Working fine for me right now.

Supermallet 05-23-11 01:56 PM

Re: Forums Slow Loading Lately?
 
I have sporadic hang ups when loading forums. The top portion will load and then hang forever. Also more and more frequently I'm having it hang on yui.yahooapis.com when making posts from the advanced post page (ie not quick reply). I have to back out of the advanced post page and refresh the thread to have it show up. Very annoying.

IBobi 05-24-11 02:52 PM

Re: Forums Slow Loading Lately?
 
We ought to be seeing this slowness alleviated shortly. If it doesn't please contact me.

spainlinx0 05-27-11 12:21 PM

Re: Forums Slow Loading Lately?
 
Still just as bad as before.

fumanstan 05-27-11 01:36 PM

Re: Forums Slow Loading Lately?
 

Originally Posted by Suprmallet (Post 10785984)
I have sporadic hang ups when loading forums. The top portion will load and then hang forever. Also more and more frequently I'm having it hang on yui.yahooapis.com when making posts from the advanced post page (ie not quick reply). I have to back out of the advanced post page and refresh the thread to have it show up. Very annoying.

I'm getting this a lot the last day or two now as well.

focker 05-31-11 12:00 PM

Re: Forums Slow Loading Lately?
 
Same as it's been for months.

Supermallet 06-05-11 11:04 AM

Re: Forums Slow Loading Lately?
 
Still getting frequent hang-ups on yui.yahooapis.com when posting from the advanced post page.

spainlinx0 06-06-11 08:17 AM

Re: Forums Slow Loading Lately?
 
Still hanging up. This is incredibly annoying, and am seeing no improvement. What is the deal IB?

focker 06-06-11 07:58 PM

Re: Forums Slow Loading Lately?
 
I think it's actually getting worse, but it could be that I'm just more annoyed.

The Man with the Golden Doujinshi 06-07-11 10:14 AM

Re: Forums Slow Loading Lately?
 
I get it more with chrome than firefox. It also only happens lately for me when I'm loading a forum and not when I'm opening a thread. Occasionally it happens when I'm saving a post I've edited but that hasn't happened for awhile.


All times are GMT -5. The time now is 09:42 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.