DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Forum Feedback and Support (https://forum.dvdtalk.com/forum-feedback-support-4/)
-   -   Forums Slow Loading Lately? (https://forum.dvdtalk.com/forum-feedback-support/590155-forums-slow-loading-lately.html)

spainlinx0 05-11-11 12:14 PM

Re: Forums Slow Loading Lately?
 
Still not fixed huh?

fumanstan 05-11-11 03:30 PM

Re: Forums Slow Loading Lately?
 
The video game talk forum still always gives me trouble.

spainlinx0 05-19-11 10:33 AM

Re: Forums Slow Loading Lately?
 
Is anyone else still having the same issues?

The Man with the Golden Doujinshi 05-19-11 11:02 AM

Re: Forums Slow Loading Lately?
 
Off and on.

spainlinx0 05-19-11 12:40 PM

Re: Forums Slow Loading Lately?
 
Yup same here.

DirkUSA 05-19-11 03:08 PM

Re: Forums Slow Loading Lately?
 
Working fine for me right now.

Supermallet 05-23-11 01:56 PM

Re: Forums Slow Loading Lately?
 
I have sporadic hang ups when loading forums. The top portion will load and then hang forever. Also more and more frequently I'm having it hang on yui.yahooapis.com when making posts from the advanced post page (ie not quick reply). I have to back out of the advanced post page and refresh the thread to have it show up. Very annoying.

IBobi 05-24-11 02:52 PM

Re: Forums Slow Loading Lately?
 
We ought to be seeing this slowness alleviated shortly. If it doesn't please contact me.

spainlinx0 05-27-11 12:21 PM

Re: Forums Slow Loading Lately?
 
Still just as bad as before.

fumanstan 05-27-11 01:36 PM

Re: Forums Slow Loading Lately?
 

Originally Posted by Suprmallet (Post 10785984)
I have sporadic hang ups when loading forums. The top portion will load and then hang forever. Also more and more frequently I'm having it hang on yui.yahooapis.com when making posts from the advanced post page (ie not quick reply). I have to back out of the advanced post page and refresh the thread to have it show up. Very annoying.

I'm getting this a lot the last day or two now as well.

focker 05-31-11 12:00 PM

Re: Forums Slow Loading Lately?
 
Same as it's been for months.

Supermallet 06-05-11 11:04 AM

Re: Forums Slow Loading Lately?
 
Still getting frequent hang-ups on yui.yahooapis.com when posting from the advanced post page.

spainlinx0 06-06-11 08:17 AM

Re: Forums Slow Loading Lately?
 
Still hanging up. This is incredibly annoying, and am seeing no improvement. What is the deal IB?

focker 06-06-11 07:58 PM

Re: Forums Slow Loading Lately?
 
I think it's actually getting worse, but it could be that I'm just more annoyed.

The Man with the Golden Doujinshi 06-07-11 10:14 AM

Re: Forums Slow Loading Lately?
 
I get it more with chrome than firefox. It also only happens lately for me when I'm loading a forum and not when I'm opening a thread. Occasionally it happens when I'm saving a post I've edited but that hasn't happened for awhile.

IBobi 06-07-11 12:40 PM

Re: Forums Slow Loading Lately?
 
It looks like the issues have not abated as hoped. We are going to have to go back to diagnosing the issue. Can you give feedback as to which browsers seem most affected? Any other datails about site behavior could help.

Thank you,


Paul

focker 06-07-11 06:10 PM

Re: Forums Slow Loading Lately?
 
I'm using Chrome, but I've had it happen on Firefox as well. Typically I open one forum page and then open a bunch of threads from that forum back to back in new tabs, probably 6-10 at a time. Then 2-3 of these tabs will fail to load. They almost always load if I refresh. This happens pretty much daily and has for at least a couple of months. Sometimes a forum page will fail to load, usually when clicking on the Politics subforum from Other. It will also load when refreshed. Often the browser reports that it's waiting for yui.yahooapis.com as noted above.

The Cow 06-07-11 06:30 PM

Re: Forums Slow Loading Lately?
 
It's been slow for a couple of months, almost daily there are timeouts, but I haven't noticed any patterns as to when it gets slow. I visit this site with Firefox primarily, but it seems about the same from Safari (on my iPhone and iPad), and IE8 on my work PC.

Numanoid 06-08-11 02:57 PM

Re: Forums Slow Loading Lately?
 
Using Chrome here and it's been awfully slow, especially at start up (the Other forum is my home page). I can click on any other sites and they will load immediately, then go back to DVD Talk and wait some more.

focker 06-09-11 10:29 PM

Re: Forums Slow Loading Lately?
 
It's been worse the past two days. Many pages have to be refreshed several times to load. Often only the header and review links will load, with the posts not showing up until pages are refreshed several times.

Deftones 06-10-11 08:42 PM

Re: Forums Slow Loading Lately?
 
never had issues before, but using chrome and it's hanging like crazy now.

takingchase 06-14-11 12:15 AM

Re: Forums Slow Loading Lately?
 
I've been having this problem lately also to the point where it's either just plain slow or pages won't load at all.

spainlinx0 06-14-11 08:37 AM

Re: Forums Slow Loading Lately?
 
It hasn't been as bad for me the last 2 days, but I did go back to using IE instead of Chrome. However it still randomly hangs up.

IBobi 06-14-11 04:05 PM

Re: Forums Slow Loading Lately?
 
I am still not able to reproduce a slowness or hangup issue. I've tried with IE, FF and Chrome.

Is this occurring when posting or when viewing or both?

Paul

fumanstan 06-14-11 04:26 PM

Re: Forums Slow Loading Lately?
 
My issues are viewing, primarily using Chrome. It happens at all hours throughout the day, regardless of my internet connection (home, work, and now in a different city entirely and still have loading issues sometimes.)


All times are GMT -5. The time now is 10:06 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.