Forum Feedback and Support Post forum feedback and related problems, here.

I Can't Get My Smilies Activated

Old 01-11-04, 07:23 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Jun 2003
Location: Palm Beach County, Florida
Posts: 883
I Can't Get My Smilies Activated

For a couple of weeks now, none of the smilies in this forum will activate. All's I get is the picture, but no action or movement. The jaw drop will only show the face, but no jaw dropping. Likewise with the waving smilie in my sig. He just stands there waiting to wave. Is there a general problem with this forum, or is it just my computer? I haven't had any probs on any other sites.
Tarnower is offline  
Old 01-12-04, 04:34 PM
  #2  
DVD Talk Legend
 
Join Date: Apr 2002
Posts: 20,726
It's Likely the problem is on your end. Maybe the video card driver needs to be re-installed. Can you drag a window around the desktop? Does it hang up as well? Otherwise, check for spyware with Adaware and Spybot or try things out with another browser like Mozilla's Firebird.
Ranger is offline  
Old 01-12-04, 04:46 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Jun 2003
Location: Palm Beach County, Florida
Posts: 883
Originally posted by Ranger
It's Likely the problem is on your end. Maybe the video card driver needs to be re-installed. Can you drag a window around the desktop? Does it hang up as well? Otherwise, check for spyware with Adaware and Spybot or try things out with another browser like Mozilla's Firebird.
I can drag a window around with no probs. I will try the other suggestions, however. Thank you for the ideas.
Tarnower is offline  
Old 01-13-04, 02:35 AM
  #4  
DVD Talk Legend
 
Bronkster's Avatar
 
Join Date: Aug 2002
Location: AnaheimLand, SoCal
Posts: 15,605
I had the same problem and found that my firewall was causing it. As a quick check, disable yours then go into a post that has a smiley. If the smiley works, then you know that you need to play with the firewall settings. If that's not it, then I have no clue.

Good luck!

Last edited by Bronkster; 01-13-04 at 02:37 AM.
Bronkster is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.