DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Forum Feedback and Support (https://forum.dvdtalk.com/forum-feedback-support-4/)
-   -   Geoff: login problems (https://forum.dvdtalk.com/forum-feedback-support/272359-geoff-login-problems.html)

Gallant Pig 02-18-03 05:43 PM

Geoff: login problems
 
If I come to the forum from another computer, and I type up a reply and, put in my username and password and then hit submit, it takes me to a login screen. I then fill out my password again to login, then it takes me to a "thread doesn't exist" page. I then hit back twice to get to the thread I was in, I'm now logged in but my typed up messages has vanished.

Can you fix this Geoff? I know it's not that way on other vBulletin forums.

Thanks

Ranger 02-18-03 11:45 PM

Its the forum telling you that its tired of your overloaded posts in feedback. :)

You mean if you typed a reply THEN logged in, you get the message unspecified thread? That happens to everyone.

Gallant Pig 02-19-03 12:19 AM

Uhh... yeah I know it happens to everyone. :) I'm saying it's a glitch and it should be fixed.

OK I see the problem, other VBulletin don't have an open post form at the bottom of every post that appears whether you have already logged in or not. If you use that open form and you aren't logged in, but you enter your name and password correctly, it seems like it should post and then log you in. It doesn't, but I take it to be a VBulletin problem and not any sort of problem specific to DVDTalk.

In other words, Nevermind. :D

das Monkey 02-19-03 01:09 AM

http://www.dvdtalk.com/forum/showthr...ighlight=login

das

Gallant Pig 02-19-03 03:06 AM

Interesting, didn't notice that before. Seems like no real resolution. What's auto-login?

joltaddict 02-19-03 11:37 PM

It does this to me everytime after I use Spybot.

BigPete 02-20-03 08:15 AM

Re: Geoff: login problems
 

Originally posted by Gallant Pig
If I come to the forum from another computer, and I type up a reply and, put in my username and password and then hit submit, it takes me to a login screen. I then fill out my password again to login, then it takes me to a "thread doesn't exist" page. I then hit back twice to get to the thread I was in, I'm now logged in but my typed up messages has vanished.

Can you fix this Geoff? I know it's not that way on other vBulletin forums.

Thanks

I believe it's your browser's problem that you can not back out to the original reply screen and hit submit ... I have no problem with it at all; the text remains.

Gallant Pig 02-20-03 03:04 PM

Well it's all about caching. Sometimes I get it, sometimes I don't. I have my web browser set on refresh every page otherwise I end up getting an old looking DVDTalk forum page everytime I back out from a thread.


All times are GMT -5. The time now is 07:53 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.