Go Back  DVD Talk Forum > Archives > Archives > DVD Talk Archive
Reload this Page >

weirdest thing...Galaxy Quest DTS/DD only plays as 2Ch. stereo

weirdest thing...Galaxy Quest DTS/DD only plays as 2Ch. stereo

 
Old 06-04-03, 11:48 PM
  #1  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
weirdest thing...Galaxy Quest DTS/DD only plays as 2Ch. stereo

Hey everypeep

Just wanted to know if anyone has had this issue with Galaxy Quest. I've tried both versions of the DVD (started with DD and then traded it in for DTS after the problem hit). BOTH versions only come through as stereo - even with the DTS or DD setting selected from the menu.

*scooby says* "aroo?!"

Funky. I mean, I have a pretty extensive DVD collection and I've NEVER encountered this before. Kinda puzzled...

Anyhoo, Here are my specs:

DVD PLAYER - Sony DVP-S500D
RECEIVER - Sony DA555ES

Anyone have a similar issue or know where I can get help?

Thanks in advance!
zerostar is offline  
Old 06-04-03, 11:59 PM
  #2  
DVD Talk Hall of Fame
 
Join Date: Aug 2002
Location: Sitting on a beach, earning 20%
Posts: 9,917
Likes: 0
Received 2 Likes on 2 Posts
Sure all your speakers are on?

Not meaning to sound condescending... it's just a common mistake.

Also, if your DVD Player has Receiver capabilities (the kind you can plug all your speakers into without a receiver) then you might have to go into your player setup and make sure it's sending data to each speaker.
DonnachaOne is offline  
Old 06-05-03, 12:01 AM
  #3  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
lol! That's funny

Yeah - the system has been delivering flawless 5.1 for years. This is the first DVD that has done this on my system.

Oh - I also have it hooked up to the receiver via Optical cable - audio sweetness!

Just can't figure out why this one only spits out 2.0...
zerostar is offline  
Old 06-05-03, 12:09 AM
  #4  
DVD Talk Limited Edition
 
Johnny Zhivago's Avatar
 
Join Date: Apr 2000
Location: Korova Milkbar
Posts: 5,435
Likes: 0
Received 0 Likes on 0 Posts
Huh... Well, you got me! I watched this many moons ago with the DTS track and it worked A-OK on my rig... Pretty nice DTS track...

Sorry, that doesn't help much, I know...
Johnny Zhivago is offline  
Old 06-05-03, 10:04 AM
  #5  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
hmmm...ok. Thanks for looking into it

Anyone else with any thoughts would be welcome.
zerostar is offline  
Old 06-05-03, 10:20 AM
  #6  
DVD Talk Gold Edition
 
Join Date: Sep 2000
Location: Pittsburgh, PA, USA
Posts: 2,057
Likes: 0
Received 0 Likes on 0 Posts
I can't remember if Galaxy Quest has an audio menu....you are going in and selecting DTS, if it does, right?

Also not meaning to sound condescending....
imp66 is offline  
Old 06-05-03, 10:31 AM
  #7  
DVD Talk Limited Edition
 
Join Date: Feb 2002
Location: On the penis chair
Posts: 5,169
Likes: 0
Received 0 Likes on 0 Posts
Hmm... it didn't occur to me. However, when I selected the Dolby Surround 2.0 soundtrack on the DTS edition, my DTT2500 didn't turn its Prologic processor on. Otherwise than that, everything is in order.
eedoon is offline  
Old 06-05-03, 10:35 AM
  #8  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
oh no...I appreciate the inquiries!

Yeah - I selected the DTS option on launch. It also gives a DD option which I've tried as well. No matter what I choose it still spits out 2.0 stereo. I've also tried to select it from the menu.

man...I LOVE this movie too. Kind of sad that I can't view it with DTS
zerostar is offline  
Old 06-05-03, 10:44 AM
  #9  
DVD Talk Legend
 
Join Date: Feb 1999
Location: Chicago, IL
Posts: 24,902
Received 246 Likes on 157 Posts
Originally posted by zerostar
I can't view it with DTS
Or HEAR it with DTS
GuessWho is offline  
Old 06-05-03, 12:29 PM
  #10  
Senior Member
 
Join Date: Mar 2003
Location: Somerville, MA
Posts: 325
Likes: 0
Received 0 Likes on 0 Posts
Have you listened to other DVD's in DTS? I know that on my DVD player I had to go to a menu and turn on its DTS decoder.

Its possible your system just can't read the audio track properly. For example, my Babylon 5 season 1 set refuses to play in anything but 2.0 much like the problem you're having. Even though I've been assured by many people the DVD's are 5.1.
C Roberts is offline  
Old 06-05-03, 12:56 PM
  #11  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
lol @ GuessWho . nice.

hmmm...good question C. I gave Jaws DTS a try and it seems to decode to DD, so it looks like it's giving me surround on DTS titles.

Interesting that you are having the same issue on B5. The only thing I can think of is that the DVD player is a first generation Sony I believe, and it doesn't have the DTS logo on it, but my reciever does. Still a bit confusing though, because Jaws seems to work...

*perplexed*
zerostar is offline  
Old 06-05-03, 01:26 PM
  #12  
DVD Talk Special Edition
 
Join Date: Apr 2001
Posts: 1,221
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by zerostar
The only thing I can think of is that the DVD player is a first generation Sony I believe, and it doesn't have the DTS logo on it, but my reciever does.
The 1st generation Sony players don't have DTS capabilities. You need a new player, one with a DTS digital out logo.
J.P.V. is offline  
Old 06-05-03, 03:45 PM
  #13  
Senior Member
 
Join Date: Apr 2001
Posts: 280
Likes: 0
Received 0 Likes on 0 Posts
zerostar- Do you have another player to test it out on? How about a PS2?

If no to both, any friends with a HT that you can try the disc on?
AXP 103 is offline  
Old 06-05-03, 09:06 PM
  #14  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
J.P.V. - yeah...I think it may be that my player can't handle the DTS signal. Trouble is, the Jaws DTS disc plays in surround (I think it decodes to a DD signal). so, maybe the disc manufacturing is different - like Galaxy Quest won't offer anything but 2.0 and the Jaws defaults to DD if you don't have DTS.

AXP - wow! good idea. I have an Xbox (of course. PS2?! lol...jk, I don't want to start a battle on that topic...yet ) I may have to grab that DVD remote so I can test it out. thanks for the idea!
zerostar is offline  
Old 06-05-03, 10:13 PM
  #15  
DVD Talk Legend
 
Drexl's Avatar
 
Join Date: Feb 2001
Location: St. Louis, MO
Posts: 16,077
Likes: 0
Received 15 Likes on 13 Posts
Check your receiver settings. The remote to my Sony receiver has a "2 CH" button that switches the audio to 2 channels (not using the subwoofer). Make sure you've set up your receiver for surround speakers.

Also check your DVD player settings to make sure you've set it up to output a multichannel signal.

It does sound like you need a new DVD player to get the DTS sound.
Drexl is offline  
Old 06-05-03, 11:49 PM
  #16  
New Member
Thread Starter
 
Join Date: Jun 2003
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
ok...thanks for the tips, Drexl. I'm gonna try it all out methinks.
zerostar is offline  
Old 06-07-03, 09:24 PM
  #17  
DVD Talk Special Edition
 
Join Date: Apr 2001
Posts: 1,221
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by zerostar
J.P.V. - yeah...I think it may be that my player can't handle the DTS signal. Trouble is, the Jaws DTS disc plays in surround (I think it decodes to a DD signal).
Sure, the Jaws DTS DVD also has a DD 2.0 track. Since your Sony DVP-S500D doesn't pass the DTS bitstream it automatically defaults to DD (pro-logic only, not DD 5.1 though).
J.P.V. is offline  
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.