DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

JVC DVD player problem

Old 02-24-01, 12:43 PM
  #1  
New Member
Thread Starter
 
Join Date: Sep 2000
Posts: 3
I've got a JVC DVD player (can't remember the model number, if you like I can go get it), it's about 2 years old. I've just bought a Panasonic 55" HDTV and I've noticed on a few movies (Enemy of the State for example) that the picture seems that it is either stretched or is smooshed virtically. The black bars on the top and the bottom are 5 inches instead of 2 inches like it should be with the a 2.35/1 ratio movies. It doesn't do it with all movies that are 2.35/1 ratio, Gladiator plays as it should. I have the DVD player set at 16:9

any one else have this problem or have any ideas? I think it's the DVD player. Although it seemed to have worked fine when I had it hooked up to my old Sony 27" trinitron.

[Edited by scostell on 02-24-01 at 10:45 AM]
scostell is offline  
Old 02-26-01, 05:23 AM
  #2  
Banned
 
Join Date: Mar 2000
Posts: 106
Try unhooking it. Worked for me.
TKOThomas is offline  
Old 02-26-01, 08:58 AM
  #3  
DVD Talk Special Edition
 
Join Date: Jun 1999
Location: Chicago
Posts: 1,468
Not all movies are enhanced for 16:9 TVs. Therefore, when you unstretch a movie, make sure it is truly 16:9 enhanced. If the movie is not anamorphically enhanced, then unstretching it will only make it look distorted. For those movies, try using the zoom function instead of the stretch funciton on the TV. The back of the DVD case should clearly state whether the movie is anamorphic or not.
DigIt is offline  
Old 02-26-01, 09:25 PM
  #4  
Member
 
Join Date: Dec 1999
Location: Seattle, WA
Posts: 90
Hey Scostell,

Is your new JVC player a Progressive scan? Either way, if you go into the player's menue system (without the disc playing) there should be a set of menue tabs. the first tab (called preference 1) should have a option to change the monitor size. I believe the default is 4:3 letterbox. You want to change this to 16:9 auto. That should make a difference. Also, your new TV should have various "Zoom" options for filling up the entire screen. Make sure that the zoom mode is on "normal", you don't want the TV stretching your signal to fit your TV. Hope that helps.

-=cysco
Cysco is offline  
Old 02-26-01, 09:55 PM
  #5  
New Member
Thread Starter
 
Join Date: Sep 2000
Posts: 3
Thanks for your help guys. I didn't realize that DVD's were optimized for 16:9 viewing. That was the problem.

I did have the DVD set to 16:9 viewing so all I needed to do was use Zoom mode on the TV. Works good enough for me. thanks again guys.
scostell is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.