DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

I think my sub died(?)...

Old 02-11-06, 01:20 AM
  #1  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Jan 2001
Location: Michigan
Posts: 4,676
I think my sub died(?)...

I haven't really been playing any dvds lately and my tv viewing rarely gets my sub moving so I have no idea how long its been like this(I haven't watched anything with any punch in weeks). it has no sound what so ever coming from it. it has been hooked up to my Pioneer vsx-1014 since the day I got the reciever(around 2 years ago). I have made no changes in anything. it is a Sony SA-WX700 dual 10" sub with a built in amp. it still functions correctly(atleast on appearance). when a signal is sent from the LFE channel on the reciever the sub light turns on and it turns off when the reciever is shut off as well. the only thing is it's not producing any sound. I have checked to make sure all the settings on the Pioneer were set properly and everything is set to on. all speakers are set to small. LFE is on, etc. also double checked cable connections and everything feels nice and snug. does this sound like my amp or my speakers themselves that are dead?
ChrisHicks is offline  
Old 02-11-06, 06:57 AM
  #2  
DVD Talk Legend
 
Join Date: Jun 1999
Location: USA
Posts: 12,244
Sounds like the power supply is gone, if there is no sound at all.

Try unplugging it for awhile and then try again with something simple like music.
Brian Shannon is offline  
Old 02-11-06, 10:03 AM
  #3  
DVD Talk Limited Edition
 
mrhan's Avatar
 
Join Date: Jun 2002
Posts: 6,140
Have tried a tone test?
mrhan is offline  
Old 02-11-06, 11:24 AM
  #4  
Senior Member
 
Join Date: Feb 2002
Location: DFW, TX
Posts: 270
Hurry up and buy a new SVS sub!!! Impulse buy for the win!
gabeon is offline  
Old 02-11-06, 08:56 PM
  #5  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Jan 2001
Location: Michigan
Posts: 4,676
its dead. I tried a tone test and it was the same result - no sound at all. I ended up taking it to Circuit City since I actually had an extended warrantee on it(I actually forgot about it until I found my reciept - I was curious how long it lasted before it died) so I'm supposed to either get it repaired or it will be replaced so hopefully I'm good for a little while.
ChrisHicks is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.