DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

My subwoofer works, but not during "testing"...

Old 11-24-05, 11:34 PM
  #1  
Member
Thread Starter
 
Join Date: Apr 2005
Location: Around Toronto, Canada
Posts: 237
My subwoofer works, but not during "testing"...

I just recently got an LG LH-T750TB and everything seems to work fine (at least for me, who has never owned a surround system before), except for the subwoofer.

When I play a DVD, the subwoofer works, although it was less punchy than I expected (not sure how strong they're supposed to be). The real problem is when I test the speakers with the built in tester. All the speakers work fine until it gets to the subwoofer which has no output, weak or otherwise. Same thing happens when I go into THX testing on the Incredbles DVD.

What did I do wrong?
Vision of Love is offline  
Old 11-25-05, 02:54 AM
  #2  
DVD Talk Special Edition
 
Join Date: Feb 1999
Location: Easton, PA
Posts: 1,075
Maybe you don't have the volume set high enough during testing. LFE at low volume is pretty inaudible.
chipmac is offline  
Old 11-25-05, 05:02 AM
  #3  
Member
Thread Starter
 
Join Date: Apr 2005
Location: Around Toronto, Canada
Posts: 237
Stupid me. The volume was set pretty low and actually did produce a sound, just at low frequency. I had to go all the way up to the speaker to hear it.

Yeah, new to this stuff I am.
Vision of Love is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.