Go Back  DVD Talk Forum > DVD Discussions > DVD & Home Theater Gear
Reload this Page >

Interference from S-video connection

DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

Interference from S-video connection

Old 11-11-02, 01:02 PM
  #1  
Member
Thread Starter
 
Join Date: Mar 2001
Location: Madison, WI
Posts: 130
Likes: 0
Received 0 Likes on 0 Posts
Interference from S-video connection

Here's the thing . . . I have component connections going from my DVD player to my Sony Wega TV. I also have an S-video connection coming from a notebook PC. When I watch DVDs and the PC happens to be on, I get a faint white vertical bar that moves across the screen repeatedly. So naturally I turn the PC off and it goes away. But is there a reason that this is happening? Do I have an inferior S-video connector (or component connector)? Any thoughts?
Old 11-11-02, 01:08 PM
  #2  
DVD Talk Legend
 
Join Date: Jun 1999
Location: USA
Posts: 12,347
Received 13 Likes on 10 Posts
Sounds to me like rf interference from the pc itself. Same reason why you turn them off on planes at certain times.

Try the pc in the same spot without the svideo connected and see what happens.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.