DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

Help! Problem with my Panasonic RV-31!?! Need advice.

Old 07-16-02, 11:41 PM
  #1  
Member
Thread Starter
 
Join Date: Jan 2001
Location: IL
Posts: 68
Help! Problem with my Panasonic RV-31!?! Need advice.

Does anyone know what an "H02" error means? Anytime i try to put in a dvd in my player that's the message I get when I fails to load, then it just says stop and nothing happens. I've had this player for just over 1 year now, and I've never had a problem with it. The other day I found a movie that began skipping near the end, but I figured it was the disc. Then tonight I just got BlackHawk Down and put it in, it did the same exact skipping pattern.
So I figured I just needed to clean the lens, so I bought a lens cleaner and put it in, that's when I got this "h02" error message. I looked in the troubleshooting guide in the manual, they just suggested to turn off the power and unplug the AC cord, then reattach and try it again, but it didn't work. Has anyone seen this problem before?? If so, what do I need to do to fix it, and approximately how much is it going to cost me?? Thanks in advance.
BubbaTC is offline  
Old 07-17-02, 01:04 AM
  #2  
Uber Member
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
Kind of odd. Can't really find much on this, but there are several complaints in the Amazon.com product reviews for this player:
http://www.amazon.com/exec/obidos/tg...=cm_rev_all_1/

I'd try taking it to (or calling) a service center and asking them if they know anything about this. If so, see if they offer to repair it for free. If not, mention the number of complaints you are now finding on the Amazon web page and others, point out that this seems more like a design defect, and ask them to fix it on their dime.

Otherwise, this quote (from the Amazon page) doesn't sound very promising:
Panasonic wanted a $45 diagnostic fee and $89 labor fee plus I would have to pay shipping and insurance. I was also told it could take 8 weeks to get back and since they are just replacing a broken mechanism with another doomed one, what is the point?
I checked here, google, avsforum and HTF and didn't find very many mentions or much advice. (google gave me the amazon link.)

Good luck.

-David
Blade is offline  
Old 07-17-02, 11:40 AM
  #3  
Member
Thread Starter
 
Join Date: Jan 2001
Location: IL
Posts: 68
Yeah, looks like it's hopeless for me, guess I'm back on the market for a new player.
Panasonic just acted ignorant and claims that they haven't had many of these defects at all, despite the fact that about half of the 129 on the Amazon page complain about it, and I only wonder how many others are out there with the same defect. I guess that just means no more Panasonic for me, back to SONY I guess.
Thanks for the info Blade.
BubbaTC is offline  
Old 07-18-02, 05:23 AM
  #4  
Member
 
Join Date: Mar 2001
Posts: 224
I had this happen to a 6 month old Panasonic RP56. I sent it to Elwin Electronics in Rhode Island to get fixed as it is an authorized servicer. The hO2 message was related to problems with the motor drive and laser pick-up. They had to replace both. Since only the parts were covered (Labor Warranty expires after 90 days of purchase!!), it cost me $85 plus shipping. I would buy another unit if I were you. I've seen RV-32's at BB on clearance for around $100.
mrsnickers is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.