DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

Anamorphic squeeze problem!

Old 07-12-02, 10:07 AM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Sep 2000
Location: The Alamo Basement
Posts: 2,825
Anamorphic squeeze problem!

Everytime that I put my tv into that mode the picture gets noticeably darker (I can barely make out people during certain scenes). So then I have to fix it by turning up the brightness and contrast. Why does it do that, and how can I fix it? It's a Samsung TXL2791F.
Wormwood is offline  
Old 07-13-02, 03:11 AM
  #2  
Member
 
Join Date: May 2000
Location: Columbia, Missouri
Posts: 154
I have this model and it doesn't do that. But I have made several changes in the service menu so maybe I did something to get rid of this. Does changing through your display settings make it better once you're in squeeze? Maybe your squeeze is faulty.

I have noticed several little glitches with this model and every time I fix one glitch another one pops up. Like right now I notice that during scenes with a bright sky and a darker land or character, the sky flashes brighter white every other second or so. It is so annoying. Does yours do this?
gimmedvd is offline  
Old 07-13-02, 12:24 PM
  #3  
DVD Talk Special Edition
 
Join Date: Jan 2000
Location: New Hampshire
Posts: 1,128
Originally posted by gimmedvd
Everytime that I put my tv into that mode the picture gets noticeably darker (I can barely make out people during certain scenes). So then I have to fix it by turning up the brightness and contrast. Why does it do that, and how can I fix it? It's a Samsung TXL2791F.
I also have the same TV and haven't had this problem. Actually I haven't had any problems so far (and haven't changed much in the service menu).


I have noticed several little glitches with this model and every time I fix one glitch another one pops up. Like right now I notice that during scenes with a bright sky and a darker land or character, the sky flashes brighter white every other second or so. It is so annoying. Does yours do this?
Go to www.hometheaterforum.com and search for either Samsung or Akai in the TV forum, there's a huge thread about these sets in there. Someone else had the same problem, they founda setting in the service menu that'll fix it for you.
Icculus is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.