DVD & Home Theater Gear Discuss DVD and Home Theater Equipment.

new receiver and DTS problem

Old 01-22-02, 08:56 AM
  #1  
New Member
Thread Starter
 
Join Date: Oct 2001
Posts: 5
new receiver and DTS problem

I just got a Denon AVR2802 receiver. After hooking everything up, everything works perfectly but I can't get DTS to have sound. My DVD player (an old Panasonic purchased at Target a few years ago) has the DTS logo on the front. Does anyone know if I have to do something special to get the DTS to work? I thought just selecting the DTS option on the DVD and having the receiver set to DTS would be sufficient. I do have my DVD player attached to the receiver using an optic cable.
gskimmel is offline  
Old 01-22-02, 09:10 AM
  #2  
DVD Talk Legend
 
Join Date: Jun 1999
Location: USA
Posts: 12,201
Hmm, perhaps the receiver should be set to auto-decode? Also make sure that the dvd player is set to be able to output both.

Last edited by Brian Shannon; 01-22-02 at 09:40 AM.
Brian Shannon is offline  
Old 01-22-02, 09:26 AM
  #3  
Admin Emeritus
 
Join Date: Jan 2001
Location: Texas, our Texas! All hail the mighty state!
Posts: 12,842
I know you're talking about a Denon receiver, but my parents recently picked up a Philips receiver, and even though it was had a DTS decoder, when I played DVDs that had DTS sound, the display on the receiver said that it was putting out 2.0 sound, not 5.1 sound. DD5.1 DVDs played DD5.1 sound through the receiver, but DTS was giving me problems. I don't recally exactly what I had to do, but I either had to:

1. Set the DVD player to output a certain way with DTS sound, OR
2. Set the receiver to accept DTS sound.

I believe it was the first one... had to go into the menu area that dealt with how the player was outputting sound, and changed the DTS setting to "Bitstream" as opposed to whatever it was set on at the factory.

I seriously doubt this will help, but hey, maybe it will.

Fire bad!
Static Cling is offline  
Old 01-23-02, 07:32 AM
  #4  
Member
 
Join Date: Jul 2001
Posts: 120
Re: new receiver and DTS problem

Originally posted by gskimmel
My DVD player (an old Panasonic purchased at Target a few years ago) has the DTS logo on the front. Does anyone know if I have to do something special to get the DTS to work?
Most players require you to activate the DTS Output somewhere in the player setup. Your manual should mention this.
ineluki is offline  
Old 01-23-02, 08:03 PM
  #5  
Member
 
Join Date: May 2000
Location: Columbia, Missouri
Posts: 154
I had this problem too at first with my reciever. Try to go into your DVD setup menu and make sure that your audio output is set to Bitstream instead of something like PCM. I had to do this, don't know why, I use a digital coaxial cable, and it worked.
gimmedvd is offline  
Old 01-23-02, 10:52 PM
  #6  
DVD Talk Special Edition
 
Join Date: Oct 1999
Location: Philadelphia, PA
Posts: 1,447
DVD Players deactivate DTS sound by default when you first buy one usually to keep you from harming your equipment if you do not have DTS capability and select DTS anyway. Without capability the DTS stream will cause static in your speakers that could cause damage.

As has been said already go into your player's menu and turn on the DTS stream under the audio section. Most new receivers autodetect DTS so you should have nothing to change on the receiver end.

J
Master J is offline  
Old 01-24-02, 08:26 PM
  #7  
Member
 
Join Date: Nov 2001
Location: Muscatine, IA
Posts: 138
I have a Denon 3801, don't know if the 2802 has the same setup, but make sure that you set your Denon to read the optical input for DVD.
TenaciousD is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.