DVD Talk
computer is sloooowwww.... [Archive] - DVD Talk Forum


View Full Version : computer is sloooowwww....

12-19-03, 08:39 PM
I was installing a new computer tonight -- a mini-PC (ideq 200N). The computer installation was fine until I booted it up. It posted and even started to load the Windows XP installation CD. However, it did it very slowly. Upon further investigation (saw the CPU temp was 43C), I found out that the thermal grease was squeeze out between the processor and the heat sink. In fact, when I took the heatsink off, there was no grease on the heat sink at all. It had been squeezed off to the sides.

I have two questions. Is the CPU gone? It's an AMD 2800+ but posted as a 2200+ (?). Also, there is thermal grease all around the chip. Should I clean it off?



12-19-03, 08:44 PM
The CPU is probably fine.

You should probably clean off all the thermal grease and reinstall the heatsink using the least possible amount. If you don't know how to do that you should look it up.

As for your speed, take a look in the BIOS and make sure your FSB is set correctly. If it's set too low your CPU will post as a lower model.

12-20-03, 01:44 AM
Well, the computer is faster now. I cleaned off the excess thermal grease and re-sat the heat sink with great care. The temperature is around 33C at post. However, it didn't get faster until I changed the IDE from master to cable select. I don't know why. Anyone want to take a shot?

Second, the BIOS insists it's a 2200+ even though I remember ordering a 2800+. I can't explain that incosistency either.

Finally, I took out the Windows XP installation, deleted and reformatted a partition (NTFS). However, I keep on getting an error message saying that the HD is not a Windows-XP compatiable partion. I'm stuck on the installation. Something is definitely wrong here, but I can't figure out what it is.

Any help?



12-20-03, 04:57 AM
I would post your computer specs since some issues might be related to the motherboard or even other parts.

as to the 2200+ VS 2800+ problem.

my first guess would be that you needed to go into the bios and change the FSB from 100 to 133.

My second guess would be you need a bios update to recognize that cpu which could explain other boot issues.

12-20-03, 10:15 AM
It is a Biostar iDeq 200N based on the nForce2 chipset with support up to AthlonXP 3000+. The BIOS updates do not mention adding additional support for other CPUs. I installed some Kingstom DDR333 512MB RAM and a 120GB WD SE HD from an older computer.

Also, the HD might have been damaged. I tried installing WindowsXP and Windows 2000 through another PC, and it gave me the same error (It is not a WindowsXP/2000 compatiable partition). Oddly enough, when I hook it up as a slave, I can see the drive just fine. Right now, I am running scandisk to see if there's anything physically wrong with the disk. I suspect it won't pick up anything.

Any other suggestions?

12-20-03, 10:21 AM
I think I just figured out the installation problem. Originally, I installed the HD as an extended partition with three logical drives (E, F, and G). When I migrated the HD over, I thought I could just delete the E drive and install Windows fresh on that. However, I am thinking that since it was part of an extended partition I can't change it to a primary partition. I guess the question now is how I can convert that space into a primary parition?



12-21-03, 04:19 PM
Well, I fixed the HD problem. I borrowed Partition Magic and converted the free space in the extended partition to a primary partition. Installation was smooth and I'm happy to say that everything is running smoothly on the computer.

However, the CPU is still posting as 2200+. FSB is at 133 and the CPU ration (clock multiplier, I assume) is at default (no indication of what it actually is). I'm considering resetting the CMOS and seeing if it still comes up as 2200+. Is this advisable? Also, the temperature is staring at 27C and going as hot as 40C.

Any other suggestions?


03-10-04, 05:05 PM
I was searching for an answer to another question and came across this old thread. The 2800+ runs at 166 FSB, not 133. That is why it's reporting 2200+.

Content Relevant URLs by vBSEO 3.2.0