Release List Reviews Shop Join News DVD Giveaways Video Games Advertise
DVD Reviews | Theatrical Reviews | Adult DVD Reviews | Video Game Reviews | Price Search Buy Stuff Here
DVD Talk
DVD Reviews DVD Talk Headlines HD Reviews


Add to My Yahoo! - RSS 2.0 - RSS 2.0 - DVD Talk Podcast RSS -


Go Back   DVD Talk Forum > General Discussions > Tech Talk

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Reply
 
Thread Tools
Old 02-14-02, 04:39 PM   #1
Kainan
Senior Member
 
Join Date: Aug 1999
Posts: 744
Updated 98 to XP and added HD. Now AMD1900 reads to be 1500??

I upgraded to WinXP and added a couple of hardware components, including an additional 80GB HD and NOW when my PC boots it says 1500+ processor instead of 1900+ like it should. I shouldn't have to go in and overclock to fix it right? Any ideas of what I might do to fix this.
  Reply With Quote
Old 02-14-02, 04:45 PM   #2
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,419
Make sure you have the FSB set to 133 in the BIOS.
  Reply With Quote
Old 02-14-02, 05:40 PM   #3
jumbojp
DVD Talk Special Edition
 
Join Date: Jul 2000
Location: Dingleberry
Posts: 1,662
Do you have the latest bios update for your motherboard?
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -5. The time now is 04:24 AM.

Rules - DVD Talk - Archive - Privacy Statement - Top

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Copyright 2011 DVDTalk.com All Rights Reserved. Privacy Policy and Terms of Use.