Release List Reviews Shop Join News DVD Giveaways Video Games Advertise
DVD Reviews | Theatrical Reviews | Adult DVD Reviews | Video Game Reviews | Price Search Buy Stuff Here
DVD Talk
DVD Reviews DVD Talk Headlines HD Reviews


Add to My Yahoo! - RSS 2.0 - RSS 2.0 - DVD Talk Podcast RSS -


Go Back   DVD Talk Forum > General Discussions > Tech Talk

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Reply
 
Thread Tools
Old 11-19-01, 02:01 AM   #1
gcribbs
DVD Talk Legend
 
gcribbs's Avatar
 
Join Date: Aug 1999
Location: Sacramento,Ca,USA member #2634
Posts: 11,924
Motherboard Problem

Ok I am building a machine for a friend and they wanted to get the new XP processor so i figure why not and buy the A7M266 and the XP 1500+ processor from newegg.com at the same time.

I install everything and then of course it will not boot up without bios 1005 installed(it has 1004 on it) and it will not get to a boot disc with the XP installed .

So my choices are:
1- buy a duron locally (it seems to be about a 75 dollar purchase since the cheap ones i can not find). pull out the XP put in the duron install the new bios and put the XP back in

2- Pull my Athlon 1.2 Ghz out of my machine put it into the new machine install the bios and put the XP back in.

3- send the board back and get one that will support the XP out of the box.

Frankly these all suck- I am leaning to the cheapest one that is playing around with my system figuring the worse thing that happens is that i am forced to buy a better processor for myself if i screw it up. Of course i could flash my system - put the new XP in it and give my friend a deal on the 1.2 Ghz and move on.

So what would you do?

It does boot into the bios real nice however
__________________
Klipsch RF-3II- Front and Surrounds
Klipsch RC-35 Center
Energy S10.2 Subwoofer
Denon 2802
  Reply With Quote
Old 11-19-01, 02:24 AM   #2
D.Pham4GLTE (>60GB)
DVD Talk Hero
 
D.Pham4GLTE (>60GB)'s Avatar
 
Join Date: Jul 2001
Location: Stick out your tongue!
Posts: 37,383
Try to put the 1.2 in first. Also, check the jumper settings (I don't know the specs on your mobo.)
  Reply With Quote
Old 11-19-01, 02:31 AM   #3
gcribbs
DVD Talk Legend
 
gcribbs's Avatar
 
Join Date: Aug 1999
Location: Sacramento,Ca,USA member #2634
Posts: 11,924
Quote:
Originally posted by dpham00
Try to put the 1.2 in first. Also, check the jumper settings (I don't know the specs on your mobo.)
I wish it was a jumper setting

it just will not complete a boot up to a boot disc or hard drive without a newer bios

my fault I should have confirmed wih newegg before buying - dumb move on my part.
__________________
Klipsch RF-3II- Front and Surrounds
Klipsch RC-35 Center
Energy S10.2 Subwoofer
Denon 2802
  Reply With Quote
Old 11-19-01, 02:38 AM   #4
TheSilverSurfer
Senior Member
 
Join Date: Sep 2001
Location: My Mommy says I'm Special!
Posts: 302
it doesn't even boot to BIOS???

if not...that stinks... i'd go the 1.2 route too...
__________________
I love my ugly shirt!
  Reply With Quote
Old 11-19-01, 02:48 AM   #5
gcribbs
DVD Talk Legend
 
gcribbs's Avatar
 
Join Date: Aug 1999
Location: Sacramento,Ca,USA member #2634
Posts: 11,924
Quote:
Originally posted by TheSilverSurfer
it doesn't even boot to BIOS???

if not...that stinks... i'd go the 1.2 route too...
It boots into the bios and you can change anything you want. however when it trys to boot up past that it stops at the pci screen and never goes past it. The newer bios allows you to boot all the way. however to get the newer bios you need it to boot at least to a boot disc.

Yeah i guess the 1.2 ghz cpu is the way to go. I hate to pull my machine apart since if i screw anything up major i have two machine that do not work

I think to be safe i will flash the bios in my machine first to give me XP support that way If i screw up my cpu i can still use the XP cpu in my system.
__________________
Klipsch RF-3II- Front and Surrounds
Klipsch RC-35 Center
Energy S10.2 Subwoofer
Denon 2802
  Reply With Quote
Old 11-19-01, 03:10 AM   #6
D.Pham4GLTE (>60GB)
DVD Talk Hero
 
D.Pham4GLTE (>60GB)'s Avatar
 
Join Date: Jul 2001
Location: Stick out your tongue!
Posts: 37,383
try changing the ram...if you don't have any, go to the store and buy some pc2100/pc1600 to test it.
  Reply With Quote
Old 11-19-01, 06:22 PM   #7
gcribbs
DVD Talk Legend
 
gcribbs's Avatar
 
Join Date: Aug 1999
Location: Sacramento,Ca,USA member #2634
Posts: 11,924
well I fixed it . I flashed my computer to the newest 1007 bios that supports athlon XP just in case. I then pulled my athlon 1.2 Ghz out and put it into the new computer. booted and flashed the A7M266 1005 bios that added athlon XP support. took my cpu back out and put in the XP cpu and it booted fine. then I put mine back in my computer and it booted back up also.

a pain but I guess additional practice making a mess with artic silver is always worth it

thanks for the support everyone
__________________
Klipsch RF-3II- Front and Surrounds
Klipsch RC-35 Center
Energy S10.2 Subwoofer
Denon 2802
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -5. The time now is 07:03 PM.

Rules - DVD Talk - Archive - Privacy Statement - Top

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.2.0
Copyright 2011 DVDTalk.com All Rights Reserved. Privacy Policy and Terms of Use.