DVD Talk
Color bands when using component [Archive] - DVD Talk Forum
 
Best Sellers
1.
2.
3.
4.
5.
6.
7.
8.
The Longest Day
Buy: $54.99 $24.99
9.
10.
DVD Blowouts
1.
2.
3.
4.
5.
6.
7.
Alien [Blu-ray]
Buy: $19.99 $9.99
8.
9.
10.

PDA
DVD Reviews

View Full Version : Color bands when using component


tanman
01-26-01, 12:31 AM
i have a problem. bands of color appear on the screen when i use component video. i have a toshiba dvd player and a sony wega 32 inch. i saw the problem and got better cables. it still appears, but less with the 70 dollar monster cables that i got. the color bands usually appear when viewing colorful dvds such as cartoons and appear with the dvd, in other words when i pause it they stay put. i know someone with the same dvd player and tv and it does not happen on his tv. what's the deal here?

LilDears
01-26-01, 01:06 PM
I have the same problem on my Wega 32". I noticed it first with DVDs (component video). But now I occasionally see it with cable TV also (when a news show uses a gaudy graphic), so I suspect the Wega. The bands are usually red but green also appears sometimes. I have adjusted the TV with VE so I don't think it's overdriven. I'm going to have it serviced and see what they have to say about it.

Sockmonkey
01-26-01, 04:02 PM
"XBR250 COLOR BANDING PROBLEM
If you have a XBR250 and you're experiencing horizontal blue, green or red banding across the screen with a component video connection, you will need to enter service mode and adjust the HOSC parameter. Initially HOSC is set to 7 (factory default), you'll need to change it to about 11 - this will eliminate the color banding in the picture."
Check this site out for more info:
http://members.accessus.net/~090/awh/sonyadj.html


------------------
The 4th Warrior of the Other Forum
"I think anybody who doesn't think I'm smart enough to handle the job is underestimating."

The Compulsion (http://www.dvdtracker.com/dvd_list.asp?user_id=sockmonkey%40micronet%2Enet)