DVD Talk
Firefox trouble. Again. [Archive] - DVD Talk Forum
 
Best Sellers
1.
2.
3.
4.
5.
6.
7.
8.
The Longest Day
Buy: $54.99 $24.99
9.
10.
DVD Blowouts
1.
2.
3.
4.
5.
6.
7.
Alien [Blu-ray]
Buy: $19.99 $9.99
8.
9.
10.

PDA
DVD Reviews

View Full Version : Firefox trouble. Again.


hanshotfirst1138
03-12-12, 02:54 PM
Having some difficulty with Firefox, just for a change. As usual, it's the search bar, which won't go back to Lucky, even after adjusting alt.config. Just spit-balling, wondered if anyone had advice.

Jay G.
03-12-12, 03:07 PM
What did you adjust in about.config?

This article has two methods for restoring “I’m Feeling Lucky” functionality to the Firefox address bar
http://www.groovypost.com/howto/howto/firefox-4-im-feeling-lucky-addres-bar/

hanshotfirst1138
03-13-12, 02:26 PM
Changed it to Google I'm feeling lucky.

Jay G.
03-13-12, 02:46 PM
Changed it to Google I'm feeling lucky.
So is it working now, or were you just answering the question in my post?

hanshotfirst1138
03-14-12, 11:42 AM
So is it working now, or were you just answering the question in my post?

I was just answering, last time it fixed it, this time it did not.

Jay G.
03-14-12, 12:43 PM
Did you try the LuckyBar extension the article I linked to above mentioned?
https://addons.mozilla.org/en-us/firefox/addon/luckybar/

This page has a comment saying how the solution on the page works on FF 10.0.2:
http://ayesh.me/content/how-get-im-feeling-lucky-search-firefox-addressbar

NoirFan
06-20-12, 06:09 PM
I just updated to Firefox 13, and am now seeing a return of the 'rippling' effect when I scroll up and down. I turned off smooth scrolling, but the problem remains. Anyone else notice this and/or have a solution? Thanks.

antspawn
06-20-12, 06:11 PM
I just updated to Firefox 13, and am now seeing a return of the 'rippling' effect when I scroll up and down. I turned off smooth scrolling, but the problem remains. Anyone else notice this and/or have a solution? Thanks.

Do you have 'hardware acceleration' on in the firefox options? Advanced>General>Use Hardware Acceleration When available

NoirFan
06-20-12, 06:20 PM
^
Yes, it's on. I have smooth scrolling and auto scrolling off, although I didn't notice any change when I turned them on, and then back off again.

antspawn
06-24-12, 01:17 AM
Not sure if you fixed the problem, but I thought perhaps this might help?

http://forums.mozillazine.org/viewtopic.php?f=38&t=2492651&sid=deb5aeaadedca7ecf9dd5b9672eec5d8