DVD Talk
Why won't my gifs move? [Archive] - DVD Talk Forum
 
Best Sellers
1.
2.
3.
4.
5.
6.
7.
8.
The Longest Day
Buy: $54.99 $24.99
9.
10.
DVD Blowouts
1.
2.
3.
4.
5.
6.
7.
Alien [Blu-ray]
Buy: $19.99 $9.99
8.
9.
10.

PDA
DVD Reviews

View Full Version : Why won't my gifs move?


youtoo
11-05-04, 06:56 AM
Help?

Trigger
11-05-04, 07:11 AM
might as well be asking why frogs don't fart in the winter

youtoo
11-05-04, 07:17 AM
ok, to be more specific, animated gifs will not "animate". I've tried enabling them under tools but they still won't work.


Frogs fart!?

Abelkems
11-05-04, 08:12 AM
Originally posted by youtoo

Frogs fart!?
Not in the winter.

glassdragon
11-05-04, 08:31 AM
Originally posted by youtoo
ok, to be more specific, animated gifs will not "animate". I've tried enabling them under tools but they still won't work.


Frogs fart!?

well technically it's just a gif then if it's not animated :) seriously... what do you mean by tools? are you trying to animate one yourself or trying to make them animate in say internet explorer?

j123vt_99
11-05-04, 08:36 AM
tech talk might help

Jadzia
11-05-04, 08:39 AM
I first read this thread as "Why won't my gfs move?"

Bad luck with women? :lol:

j123vt_99
11-05-04, 08:43 AM
then that would probably be adult talk :)

Originally posted by Jadzia
I first read this thread as "Why won't my gfs move?"

Bad luck with women? :lol:

Y2K Falcon
11-05-04, 09:58 AM
Originally posted by Jadzia
I first read this thread as "Why won't my gfs move?"

It puts the lotion in the basket. :(

Th0r S1mpson
11-05-04, 11:20 AM
Do you mean you're trying to view a gif in IE and it's not moving? Is this banana stuck? :banana:

jrobinson
11-05-04, 11:43 AM
Service Pack 2 disables animations. To enable

Internet Options
->Advanced
Check->Play animations in web pages

Otto
11-05-04, 11:55 AM
Umm... SP2 didn't disable my animations. That option is there on my pre-SP2 box as well.

But you're probably right that he has that check box turned off. Just saying that SP2 won't turn it off automatically.

jrobinson
11-05-04, 01:12 PM
Originally posted by Otto
Umm... SP2 didn't disable my animations. That option is there on my pre-SP2 box as well.

But you're probably right that he has that check box turned off. Just saying that SP2 won't turn it off automatically.

It turned mine off.

Mankal
11-05-04, 01:12 PM
If you have ZoneAlarm, it can prevent animations from showing.

youtoo
11-06-04, 06:16 AM
yes I have Zonealarm but it hadn't stopped them before. And no, Thor, the banana is NOT moving.

youtoo
11-06-04, 06:18 AM
Originally posted by jrobinson
Service Pack 2 disables animations. To enable

Internet Options
->Advanced
Check->Play animations in web pages

It is checked.