DVD Talk
How do you disable 3d Acceleration? [Archive] - DVD Talk Forum

PDA

View Full Version : How do you disable 3d Acceleration?


RoQuEr
04-25-03, 01:45 PM
I wanted to play Xcom, but the screen was all screwy. A usenet board says geforce cards have this problem, but it can be fixed if you turn off 3d acceleration. How do I do this? It wasn't in the advanced display settings.

Ranger
04-25-03, 02:12 PM
RUN>dxdiag.exe>Display.

RoQuEr
04-25-03, 02:52 PM
thx. Worked like a charm


Content Relevant URLs by vBSEO 3.2.0