DVD Talk
Weird Problem with IE and DSL [Archive] - DVD Talk Forum
 
Best Sellers
1.
2.
3.
4.
5.
6.
7.
8.
The Longest Day
Buy: $54.99 $24.99
9.
10.
DVD Blowouts
1.
2.
3.
4.
5.
6.
7.
Alien [Blu-ray]
Buy: $19.99 $9.99
8.
9.
10.

PDA
DVD Reviews

View Full Version : Weird Problem with IE and DSL


Thunderball
02-14-02, 08:05 PM
Ok,

Whenever I try to download a movie clip or whatnot on the 'net, I'm given two choices
1)Open File From Location
2)Save File to Disk

For some reason, since I installed DSL on my PC< I can' tuse the Open from location.

Any ideas?

zuffy
02-14-02, 08:21 PM
did you install any applications after the DSL?

4KRG
02-14-02, 08:29 PM
Tball - can you be just a little more accurate than it doesn't work?

What eactly doesn't it do or what does it do?

Does it just sit there and do nothing but look back at you?

or does it do something, anything?

and what kind of movie clip? what is the extension?

I am sure you are running Winpoet (PPPOE) software or something like that, right?

Thunderball
02-14-02, 09:38 PM
sorry 4KRG

I rushed the post a little..

Whenever I try to "open from location" it goes to a "page not found error", like when you type in a broken URL.

WinPoet, yup.

zuffy
02-15-02, 12:49 AM
If you're running Win9x, assign a static IP address to your NIC. Use an IP 192.168.0.10 and subnet mask 255.255.255.0

Thunderball
02-15-02, 12:58 AM
Originally posted by zuffy
If you're running Win9x, assign a static IP address to your NIC. Use an IP 192.168.0.10 and subnet mask 255.255.255.0

I'm running WinME

Thunderball
02-15-02, 01:14 AM
ok

zuffy and I tried his idea..

didn't work.

Anyone else?

Thunderball
02-15-02, 10:58 PM
Anyone?

zuffy
02-16-02, 12:55 AM
you did the IE upgrade and Windows update already?

Shuki
02-16-02, 02:39 AM
Originally posted by Thunderball
since I installed DSL on my PC< I can' tuse the Open from location. Any ideas?

what do you mean you "installed" DSL on your computer? Did you use some sort of software or install some program? Or did you simply set up a new dial up connection and networking in Windows itself?

I am using winME and have adsl too. I did NOT install any software (though both my ISP and my dsl modem had software cd's to "install") You just need to set up a new dial up connection and your networking properly. Maybe that is the problem or maybe not but definitely worth checking out....

Thunderball
02-16-02, 11:33 AM
Originally posted by Shuki


what do you mean you "installed" DSL on your computer? Did you use some sort of software or install some program? Or did you simply set up a new dial up connection and networking in Windows itself?

I am using winME and have adsl too. I did NOT install any software (though both my ISP and my dsl modem had software cd's to "install") You just need to set up a new dial up connection and your networking properly. Maybe that is the problem or maybe not but definitely worth checking out....

I'm only running WinPoet for the DSL modem

4KRG
02-16-02, 02:05 PM
Thunderball

Post a link to one that fails.

Shuki
02-16-02, 04:25 PM
Originally posted by 4KRG
Thunderball

Post a link to one that fails.

ditto

and try uninstalling winpoet and any other software in association with your dsl connection.

zuffy
02-16-02, 10:07 PM
I talked with Tball on AIM about his problem. Basically, when he click on a url for a mpg, it doesn't prompt for Open, Save, etc... instead he gets that page not found problem. He can right click and save the target as and play it.

zuffy
02-16-02, 10:10 PM
Originally posted by Shuki


ditto

and try uninstalling winpoet and any other software in association with your dsl connection.

If he uninstall WinPoet, he can't login to his DSL, unless he has a router that supports PPPoE authentication. Not all DSL providers does not require an authentication software. I use Verizon and connecte via PPPoE.

zuffy
02-16-02, 10:12 PM
Another thing, he's using that piece of crap WinME.

4KRG
02-17-02, 01:56 AM
Tball

Try to re-install windows media player and see if that does not correct it.

Thunderball
02-17-02, 10:55 AM
Originally posted by zuffy
I talked with Tball on AIM about his problem. Basically, when he click on a url for a mpg, it doesn't prompt for Open, Save, etc... instead he gets that page not found problem. He can right click and save the target as and play it.

no no

it prompts me..

but if I chose "OPen" it gives me that error

Shuki
02-17-02, 12:14 PM
don't know if it'd matter or not but have you set the tools->internet options->connections to your dsl connection?

I would try uninstalling and reinstalling IE next.